En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger01.png

 
 
Vous êtes ici :   Accueil » Télécharger
 
    Imprimer la page...
    Imprimer la section...
 

Télécharger

Si le lien ne fonctionne pas, contactez le webmestre pour l'en informer.

Déplier Fermer  GuppY 4.6


GuppY - Patch de sécurité 4.6.28

Nous vous proposons le patch 4.6.28 avec la correction de deux failles XSS pouvant
permettre l'injection de code et la correction d'un couic pour mktime.

Merci au High-Tech Bridge Security Research Lab pour le signalement.

Attention, toutes les versions de GuppY sont concernées, sans exception.
Vous devez installer IMPERATIVEMENT et IMMEDIATEMENT ce correctif pour la sécurité de votre site.


Comme à chaque nouvelle version, n'oubliez pas de mettre à jour vos plugins, de réinstaller vos forks, de revalider vos pages de configuration.
Pour passer de la version 4.6.26, 4.6.27, 4.6.27-1 à la version 4.6.28, c'est ce patch_nc_4628 que vous devez utiliser.

  
Merci à tous les participants à ce patch.

La Guppy Team
 


patch_nc_4628.zip(104,28 ko) Téléchargé 2438 fois Télécharger Hyperlien   Prévisualiser...  Imprimer...