By continuing your navigation on this site, you accept the use of cookies to offer you contents and adapted services. Legal Notice.
 
 
 
 

GuppY, the benchmark database free CMS

 

telecharger01.png

 
You are here :   Welcome » News
 
 
 
    Print this page...
    Print this section...

News

GuppY release 5.02.04 - 29/03/2018 @ 16:22 by Guppy_Team

GuppY: Pack GuppY 5.02.04, cumulative and non-cumulative patchesgylogo.png


This pack is the 102st version of GuppY
 

We propose you the patch 5.02.04 with additions, improvements and corrections.
 

Prerequisite: PHP 5.6 minimum

improvement of image authorization in the public editor
delete the WYSIWYG definition in thread.php
improvement of captcha processing
improvement of admin form records in php 7
suggestion of the chmods in the general configuration
corrections of background colors and text slideshows text
management of sessions on the site to avoid untimely disconnections
deleting the captcha in the connection form
 

ATTENTION:

Two patches are needed to stay within the 2MB limit imposed by some hosting providers:

First with the Install function, you update CKEditor with the patch-CKEditor-v490, available in the Download and GuppY section.
 

Then, to switch from version 5.02.03 to version 5.02.04, you must use the gy-non-cumulative-50204 patch, following this procedure:

  • download the patch and install in admin with the Install function of GuppY,
  • validate the usual configuration pages

After the installation you must go to admin/config look and proceed in this order:

  1. Complete the configuration of the new fields in Config look,
  2. Save the configuration to save your changes,
  3. Click on "Generate Style" to update your Config look compatible skin, then several refreshes of the display of a page may be necessary to have a correct display.

As with all patches, it is advisable to revalidate all configuration pages as admin.


Many thanks to Saxbar and the participants of this version.

The GuppY Team