By continuing your navigation on this site, you accept the use of cookies to offer you contents and adapted services. Legal Notice.
 
 
 
 

GuppY, the benchmark database free CMS

 

telecharger01.png

 
You are here :   Welcome » News
 
 
 
    Print this page...
    Print this section...

News

GuppY release 5.01.07 - Security Patch - 04/01/2017 @ 14:29 by Guppy_Team

logo.png
GuppY 5.01.07 package, cumulative and non-cumulative patches.
 

This pack is the 97th version of GuppY
 
We propose you the security patch 5.01.07 with additions, improvements, corrections:

- Minimum required version: PHP 5.4
- Config look improvements
- correction of calculations for conformity with php 7.1.0
- corrections Config themes for php compliance 7.1.0
- improved page structure
- possible color lines in the editorial without side columns
- control of the origin of external avatars
- introduction of version 5.2.21 of PHPMailer
   (Critical fault correction)
- adaptation of the mailing functions for PHPMailer
 

WARNING :

For the security of your sites, you must install this security patch immediately, the exploitation of the critical vulnerability being made public.

To switch from 5.01.06 to 5.01.07, you must use the gy-non-cumulative-50107 patch and install with the Install feature.
 

After installation you should go to admin / config look and proceed in this order:

1. complete the configuration of the new fields in Config look,
2. save the config to save your changes,
3. Click on "Generate Style" to update your compatible skin Config look,
Then several refreshments of the display of a page may be necessary to have a correct display.
.

 

As for all patches, it is advisable to revalidate all the pages of config in admin.

 
Many thanks to Saxbar and all the participants in this patch.

The GuppY Team