By continuing your navigation on this site, you accept the use of cookies to offer you contents and adapted services. Legal Notice.
 

GuppY, the benchmark database free CMS

telecharger01.png

You are here :   Welcome » Forum » Guppy 5 » connexion via WEB possible, mais pas de Login
 
Preview  Print...  Print this page...
Preview  Print...  Print this section...

Warning: GuppY 5.02.09, zip update

Release of GuppY 5.02.09 :

The zips of the pack, the cumulative patch and the non-cumulative patch are updated on 07.06.2019 at 18h30 with the correction of the breadcrumb for articles, the correction of the display of the news archives, the correction of the logo link in the email for members registration.

If you patched your site before 07.06.2019 at 18:30, you must download the non-cumulative patch again and reinstall it with the Install function.

Sorry, our apologies for this inconvenience, our thanks for the reports.

The CKEditor v4121 patch for GuppY 502xx (06.07.2019) is available for download in the Download section and then GuppY 5. Thanks to Saxbar for this update.

Modification of the GuppY Pack 5.02.09 on 20.08.2019 at 18:00:00

The update of the spam blocking lists (24.09.2019)
for Apache 2.3 and Apache 2.4 is available for download in the Download section and then GuppY 5.

Forum - Guppy 5 - connexion via WEB possible, mais pas de Login


Connected : (nobody)
Snif !!!
 


27/11/2018 @ 16:29
by StephBE

StephBE

1 message

bonjour a tous,

après avoir parcouru tous les postes relatifs au sujet post-migratoire, je réalise que je suis pas le premier,.. 

là où je manque de réponse, c'est qu'après-guerre avoir suivi le tutoriel (lan-WEB) je n'arrive pas a aller plus loin que le login..

pour resumer:

1. clone du site en local ( XAMP) => ok

2. migration vers 5.02 sans soucis => ok

3. confirme admin principal, admin secondaire => ok

4. test de login et visualisation en LAN => ok

5. accès du site via le WEB (porte 7080) => ok

6. login ( amin principal) : je vois le message d'accueil ( bienvenue sur ...) , et 3 secondes après, je saute sur : "Vous devez être membre autorisé pour accéder à cette section"..

7. clic retour en arrière, et je vois mon bouton ADMIN.

8. quand je clique dessus => vous devez être membre...

setup: j'ai bien enlevé tous les .htaccess comme dans le tutoriel.

j'ai edité la ligne 3 du config.inc ( voir tutoriel)

j'ai chmodé ( récursif) 777 tout le site

rien n'y fait... 

qu'ai-je comme solution restante?

merci à vous

 

Post an answer Top  

Answer n° 8
--------
02/12/2018 @ 11:08
by StephBE

StephBE

5 messages

bonjour Papinou,

mail fait :) 

un tout grand merci d'avance

Post an answer Top  
Answer n° 9
--------
12/12/2018 @ 16:23
by StephBE

StephBE

6 messages

bonjour Papinou,

petit feedback, tu avais raison, cela vient de l'hebergeur,.. en mode gratuit, il bride tout par script,... j'ai mis la main au portefeuille, ça passe tout seul,... 

du coup, on peut clôturer ce post :)

merci pour toute ton aide et patience, magnifique travail ...

Post an answer Top  
active topic active   closed topic closed   Important! Important!   New New message
Correct Correct message   Close Close topic   Make sticky Make sticky  
Forum Topic  Forum  



You are here :   Welcome » Forum » Guppy 5 » connexion via WEB possible, mais pas de Login
 
Preview  Print...  Print this page...
Preview  Print...  Print this section...

Preferences


Connect again :
Your user name :
Your password
<O>


  14161419 visitors
  9 visitors online

Connected :
(nobody)
Snif !!!

Newsletter

To receive news about this website, consider subscribing to our Newsletter.

Before submitting this form, please read and accept the Legal Notices.

I agree :
copy the code :
Site registered in the CNIL under agrément 1040387.
You have a right of access, modification, rectification and deletion
of the data according to the Computer law and Freedom (article 34) of January 6th, 1978.

 
The FreeGuppY.org hosting is provided by o2switch
gy_twitter01.png