By continuing your navigation on this site, you accept the use of cookies to offer you contents and adapted services. Legal Notice.
 
 
 

GuppY, the benchmark database free CMS

 

telecharger01.png

 
 
You are here :   Welcome » Forum » Guppy 5 » inserer photos dans blog
 
    Print this page...
    Print this section...
 

Warning: GuppY 5.03.00

GuppY release 5.03.00 :
 

The zips of the pack, the cumulative patch and the non-cumulative patch are available for download.

The CKEditor v4121 patch for GuppY 502xx (06.07.2019) is available for download in the Download section and then GuppY 5. Thanks to Saxbar for this update.

The update of the spam blocking lists (24.09.2019) for Apache 2.3 and Apache 2.4 is available for download in the Download section and then GuppY 5.

Forum - Guppy 5 - inserer photos dans blog


Connected :
+
 

active  Topic # 130254

11/12/2018 @ 22:01
by Tof

Anonymous

visitor

Bonjour à tous

Notre club de motards souhaiterait refondre notre site et ajouter ub blog

nos membres souhaiteraient  avoir la possibilité d'inserer dans le blog des photos/images ?

cela est il possible ? si oui pouvez vous m'expliquer comment ? faut il ajouter un

plugin ?

est il possible de limiter cet acces uniquement aux membres de notre club

Merci pour votre aide

Tof

Post an answer Top  
Answer n° 1
--------
26/12/2018 @ 16:16
by jefcasa

jefcasa

95 messages

Bonjour

De passage sur le forum, je vois ton post et moi aussi, je ne comprenais pas pourquoi on ne pouvait pas insérer une photo dans le blog.

Voilà comment j'ai fait : tu écris le billet. Tu retournes dans l'admin/administration des données/blog

Là quand tu ouvres ton billet tu te retrouves dans l'éditeur de texte complet (celui des articles) qui te permet d'insérer une photo, un lien.

C'est très contraignant mais je ne sais pas ce qu'il faut modifier pour appeler le bon éditeur de texte dans la rédaction d'un billet.

Attention je ne suis pas un expert, je réponds parce que je vois que personne de compétent n'a eu le temps de répondre.

Bonne chance

Jef

Jef

Web site jefcasa
Post an answer Top  
Answer n° 2
--------
27/12/2018 @ 18:34
by jefcasa

jefcasa

96 messages

Bonjour

je viens de "découvrir" un paramètre qui pourrait résoudre le pb :

Admin / config des services / administration/ Autoriser les images dans l'éditeur public

Sur mon site je l'ai passé à oui.

Pas vu encore de différence quand je publie un nouveau billet sur le blog, mais il pourrait s'agir d'un problème de cache ...

A suivre

Jef

Web site jefcasa
Post an answer Top  
Answer n° 3
--------
27/12/2018 @ 18:37
by Saxbar

Saxbar

Développeur
82 messages

Bonsoir,

Citation : « jefcasa »

Admin / config des services / administration/ Autoriser les images dans l'éditeur public

Tu as raison sauf qu'il y a un couic qui vient d'être résolu et ce sera pour la prochaine version.

Cordialement, Saxbar.

Web site Saxbar
Post an answer Top  
active topic active   closed topic closed   Important! Important!   New New message
Correct Correct message   Close Close topic   Make sticky Make sticky  
Forum Topic  Forum