By continuing your navigation on this site, you accept the use of cookies to offer you contents and adapted services. Legal Notice.
 

GuppY, the benchmark database free CMS

telecharger01.png

You are here :   Welcome » Forum » Guppy 5 » accès admin impossible
 
Preview  Print...  Print this page...
Preview  Print...  Print this section...

Warning: GuppY 5.02.09, zip update

Release of GuppY 5.02.09 :

The zips of the pack, the cumulative patch and the non-cumulative patch are updated on 07.06.2019 at 18h30 with the correction of the breadcrumb for articles, the correction of the display of the news archives, the correction of the logo link in the email for members registration.

If you patched your site before 07.06.2019 at 18:30, you must download the non-cumulative patch again and reinstall it with the Install function.

Sorry, our apologies for this inconvenience, our thanks for the reports.

The CKEditor v4121 patch for GuppY 502xx (06.07.2019) is available for download in the Download section and then GuppY 5. Thanks to Saxbar for this update.

The update of the spam blocking lists (08.07.2019) for Apache 2.3 and Apache 2.4 is available for download in the Download section and then GuppY 5.

Modification of the GuppY Pack 5.02.09 on 20.08.2019 at 18:00:00

Forum - Guppy 5 - accès admin impossible


Connected : (nobody)
Snif !!!
 

active  Topic # 130283

23/12/2018 @ 17:35
by fabrice01

Anonymous

visitor

Bonsoir.

j'ai souhaité mettre à jour un de mes sites, bien mal m'en a pris !

Je ne sais pas ce qui cloche à chaque fois. Comme par le passé, depuis la mise à jour ( j'étais en version 5.02.01 ) il m'est impossible de me connecter en tant qu'admin. Suppression des cookies, cache vidé, rien n'y fait. Pourtant j'avais crée un 2e administrateur comme demandé avant de patcher. j'ai ce message lors de la connexion au 2e admin : "vous n'avez pas accès à l'administration. Si vous n'êtes pas connecté comme membre avec les droits appropriés, veuillez le faire, sinon veuillez contacter l'administrateur principal." Et avec le 1er admin on me dit que le mdp n'est pas bon, or je ne l'avais pas corrigé comme c'était mon admin principal avant la création du secondaire

site : http://www.photorandos.fr

que dois-je faire ?. J'ai bien essayé de regarder dans mon FTP pour retrouver les 2 admin mais je ne sais pas trop où chercher !.

par avance merci.

Post an answer Top  

Answer n° 1
--------
23/12/2018 @ 18:43
by Lavachequireve

Lavachequireve

Secrétaire
1019 messages

Bonjour.

C'est peut-être tout simplement une question de cookie.

Supprime les cookies liés à ton site (dans les paramètres du navigateur, tu recherches ton site dans la liste des cookies et tu supprimes), ensuite tu vides le cache du navigateur (control et F5) plusieurs fois et tu relances le navigateur. J'ai eu ce souci avec Firefox, et cela a refonctionné après cette manip.

As-tu essayé avec un autre navigateur sinon ?

Bonne soirée.

Cordialement Lavachequireve

Web site Lavachequireve
Post an answer Top  
Answer n° 2
--------
23/12/2018 @ 18:53
by fabrice01

Anonymous

visitor

Bonsoir.

Oui cela avait été fait mais c'est plus grave que cela. La fois précédente, la team avait dû intervenir car j'avais eu le même problème.

Et quand on redemande un nouveau mdp quanD on le sait il n'est pas validé; le compte passant en bloqué.

Et là je viens de m'apercevoir que j'ai un gros souci avec un autre site sur un autre problème.

Post an answer Top  
Answer n° 3
--------
23/12/2018 @ 19:04
by Papinou

Papinou

Administrator
311 messages

Bonsoir,

J'ai cherché sur ta page d'accueil :

où se trouve le bouton Connexion, je ne l'ai pas trouvé ???

où se trouve la boite Préférences, je ne l'ai pas trouvée ???

Comment puis-je faire pour me connecter comme membre ???

Ce tuto pour la désignation des administrateurs est toujours d'actualité.

Pour pouvoir entrer en admin, il faut être membre du site et connecté,  et administrateur principal ou secondaire.

Si tu le souhaites, tu nous envoies par Nous contacter dans la boite Infos Site:

Le pseudo de l'administrateur principal, son mot de passe,

Les identifiants FTP : hôte, Identifiant et mot de passe.

Nous débloquerons le site dès que possible.

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Web site Papinou
Post an answer Top  
Answer n° 4
--------
23/12/2018 @ 19:33
by Fabrice01

Anonymous

visitor

Bonsoir

Je viens de les transmettre.

 J'ai un autre site où j'ai constaté un pb suite à une maj en premier lieu avec la version 5.02.6 ( http://photos.lejma.fr)

Avec l'admin principal lors de la connexion je n'ai plus aucun onglet :

Le journal de la météo. Photos et vidéos. Ain et sa région : neige, orage, inondations... JMA [admin : ALL]

Admin - Sélectionnez une option

Et avec la connexion avec le 2 administrateur cela fonctionne mais dans administration des données il manque les onglets des images. Et quand je consulte la gestion des membres impossible d'aller sur éditer

Puis-je en premier lieu réinstaller le patch pour voir ?

Post an answer Top  
Answer n° 5
--------
23/12/2018 @ 20:01
by Papinou

Papinou

Administrator
312 messages

Bonsoir,

Tu réinstalles le patch pour voir et ensuite même réponse que pour ton autre site pour les codes d'accès.

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Web site Papinou
Post an answer Top  
Answer n° 6
--------
23/12/2018 @ 20:41
by Fabrice01

Anonymous

visitor

Rebonsoir.

Comme cela n'a pas fonctionné en renvoyant la 5.02.6 ( j'ai évité vu les anomalies de passer à la 5.2.8), j'ai transmis également les codes.

petite question également : la doc stipule de  "compléter la configuration des champs nouveaux dans config look mais personnellement je n'ai pas ce qu'il fallait corriger." Et quelles sont pour bien faire dans l'ordre les dites "pages de configurations habituelles" avant de vider les caches et de revalider la config look.

Cdlt

Post an answer Top  
Answer n° 7
--------
26/12/2018 @ 09:39
by Fabrice01

Anonymous

visitor

Bonjour.

Pour ce 1er site dont j'ai envoyé tous les codes, le bouton connexion figure bien mais il est en bas à droite du site.  Et hier, cela me demandait une double authentification alors que je n'ai rien programmé par rapport à avant le patch.

Pour le 2e site qui pose problème, cette fois-ci le bouton est situé en haut dans la partie du header.

Cdlt

Fabrice

Post an answer Top  
active topic active   closed topic closed   Important! Important!   New New message
Correct Correct message   Close Close topic   Make sticky Make sticky  
Forum Topic  Forum  



You are here :   Welcome » Forum » Guppy 5 » accès admin impossible
 
Preview  Print...  Print this page...
Preview  Print...  Print this section...

Preferences


Connect again :
Your user name :
Your password
<O>


  14119538 visitors
  7 visitors online

Connected :
(nobody)
Snif !!!

Newsletter

To receive news about this website, consider subscribing to our Newsletter.

Before submitting this form, please read and accept the Legal Notices.

I agree :
copy the code :
Site registered in the CNIL under agrément 1040387.
You have a right of access, modification, rectification and deletion
of the data according to the Computer law and Freedom (article 34) of January 6th, 1978.

 
The FreeGuppY.org hosting is provided by o2switch
gy_twitter01.png