By continuing your navigation on this site, you accept the use of cookies to offer you contents and adapted services. Legal Notice.
 

GuppY, the benchmark database free CMS

telecharger01.png

You are here :   Welcome » Forum » Guppy 5 » Erreur avec la fonction installer
 
Preview  Print...  Print this page...
Preview  Print...  Print this section...

Warning: GuppY 5.02.09, zip update

Release of GuppY 5.02.09 :

The zips of the pack, the cumulative patch and the non-cumulative patch are updated on 07.06.2019 at 18h30 with the correction of the breadcrumb for articles, the correction of the display of the news archives, the correction of the logo link in the email for members registration.

If you patched your site before 07.06.2019 at 18:30, you must download the non-cumulative patch again and reinstall it with the Install function.

Sorry, our apologies for this inconvenience, our thanks for the reports.

The CKEditor v4121 patch for GuppY 502xx (06.07.2019) is available for download in the Download section and then GuppY 5. Thanks to Saxbar for this update.

Modification of the GuppY Pack 5.02.09 on 20.08.2019 at 18:00:00

The update of the spam blocking lists (24.09.2019)
for Apache 2.3 and Apache 2.4 is available for download in the Download section and then GuppY 5.

Forum - Guppy 5 - Erreur avec la fonction installer


Connected :
 

active  Topic # 130287

27/12/2018 @ 20:00
by Jacques_chorale

Jacques_chorale

10 messages

Bonjour pour installer le patch gy_upg_50208 à partir de la verison 50206 je tente d'utiliser la fonction installer et j'obtiens le message "You don't have permission to acces /admin/admin.php on this server" alors que j'ai mis 0777 sur tous les répertoires et 0666 sur les fichiers comme préconisé. Que dois-je faire ?


Rectifié par Jacques_chorale le 30/12/2018 @ 17:59
Web site Jacques_chorale
Post an answer Top  
Answer n° 1
--------
27/12/2018 @ 20:34
by Papinou

Papinou

Administrator
321 messages

Bonjour,

Il va falloir que tu nous dises où tu as pu trouver cette hérésie de mettre tous les répertoires en 777 et tous les fichiers en 666 ???

Autant dire que tu ouvres les portes en grand pour les hackers même débutants.

Il faudrait relire l'annonce de sortie du patch 5.02.08, je cite:

Citation :

ATTENTION: Pour passer de la version 5.02.06 ou de la version 5.02.07 à la version 5.02.08, c'est le patch gy-non-cumulative-50208 que vous devez utiliser,

Ensuite :

Citation :

"You don't have permission to acces /admin/admin.php on this server"

Ceci indique que le firewall waf de Nuxit est activé, il faut aller dans la console de Nuxit pour le désactiver et attendre que la désactivation soit effective.

Après la désactivation, l'installation sera possible.

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Web site Papinou
Post an answer Top  
active topic active   closed topic closed   Important! Important!   New New message
Correct Correct message   Close Close topic   Make sticky Make sticky  
Forum Topic  Forum  



You are here :   Welcome » Forum » Guppy 5 » Erreur avec la fonction installer
 
Preview  Print...  Print this page...
Preview  Print...  Print this section...

Preferences


Connect again :
Your user name :
Your password
<O>


  14154461 visitors
  14 visitors online

Connected :
membersCousinHub

Newsletter

To receive news about this website, consider subscribing to our Newsletter.

Before submitting this form, please read and accept the Legal Notices.

I agree :
copy the code :
Site registered in the CNIL under agrément 1040387.
You have a right of access, modification, rectification and deletion
of the data according to the Computer law and Freedom (article 34) of January 6th, 1978.

 
The FreeGuppY.org hosting is provided by o2switch
gy_twitter01.png