By continuing your navigation on this site, you accept the use of cookies to offer you contents and adapted services. Legal Notice.
 
 
 

GuppY, the benchmark database free CMS

 

telecharger01.png

 
 
You are here :   Welcome » Forum » Guppy 5 » Versions PHP, Guppy et OVH
 
    Print this page...
    Print this section...
 

Warning: GuppY 5.03.00

GuppY release 5.03.00 :
 

The zips of the pack, the cumulative patch and the non-cumulative patch are available for download.

The CKEditor v4121 patch for GuppY 502xx (06.07.2019) is available for download in the Download section and then GuppY 5. Thanks to Saxbar for this update.

The update of the spam blocking lists (24.09.2019) for Apache 2.3 and Apache 2.4 is available for download in the Download section and then GuppY 5.

Forum - Guppy 5 - Versions PHP, Guppy et OVH


Connected : (nobody)
Snif !!!
 

active  Topic # 130359

04/02/2019 @ 16:15
by papykis

papykis

15 messages

Bonjour, J'ai un site chez OVH qui fonctionne parfaitement : Guppy 5.02.08 et PHP 5.5.38 chez OVH

Je désire passer ce site dans le dernière version de GUPPY, ce que j'ai fait en local, j'ai donc refait le site avec une nouvelle skin.

L'idée était de tester le nouveau site "en ligne" en créant un sous domaine (c'est fait) et en y téléchargeant le nouveau site (c'est fait), Quand tout sera OK, je vais remplacer le nouveau  site par l'ancien et supprimer le sous domaine test ... (bretelles et ceinture) !!! Mais quand le lance le site en test j'ai évidemment le message suivant : "Insufficient version of PHP (5.5.38) : 5.6.o or higher necessary) ... J'ai la possibilité chez OVH de passer sur une version PHP plus récente. Dans ce cas je pense que le site d'origine ne va plus fonctionner ? Je suis donc condamner à faire en même temps l'upgrade du PHP et la mis en place du nouveau site ?

Avez-vous un conseil à me donner ??

Je vous remercie

GuppY 4.6.28 Système d'exploitation du serveur : Linux 4.14.66-ovh-vps-grsec-zfs-classid PHP : 5.5.38 URL du site : http://arej.fr/ Plugins : Horloge, Contact, Cryptographp, Diaporama [4.6.39], Devinette, Vitesse de Connexion

Post an answer Top  
Answer n° 1
--------
04/02/2019 @ 17:57
by Saxbar

Saxbar

Développeur
118 messages

Bonjour,

Dans un premier temps tu passe ton hébergement en 5.6.8, cela permettra le fonctionnement de tes deux versions.

Dès que tu estimes que ton site de test en 5.02.08 fonctionne correctement tu pourras le passer sur ton domaine principal, sans oublier de mettre à jour l'adresse du site dans Config générale.

Puis passer le php en version 7.2.x.

Si ton hébergement le permet, active le SSL pour être en https et également le firewall, deux éléments de sécurité indispensables aujourd'hui.

Cordialement, Saxbar.


Rectifié par Saxbar le 04/02/2019 @ 18:04
Web site Saxbar
Post an answer Top  
active topic active   closed topic closed   Important! Important!   New New message
Correct Correct message   Close Close topic   Make sticky Make sticky  
Forum Topic  Forum