By continuing your navigation on this site, you accept the use of cookies to offer you contents and adapted services. Legal Notice.
 
 
 

GuppY, the benchmark database free CMS

 

telecharger01.png

 
 
You are here :   Welcome » Forum » Guppy 5 » Apres Installation de la version 5.02.9 » impossible de s'inscrire
 
    Print this page...
    Print this section...
 

Warning: GuppY 5.03.00

GuppY release 5.03.00 :
 

The zips of the pack, the cumulative patch and the non-cumulative patch are available for download.

The CKEditor v4121 patch for GuppY 502xx (06.07.2019) is available for download in the Download section and then GuppY 5. Thanks to Saxbar for this update.

The update of the spam blocking lists (24.09.2019) for Apache 2.3 and Apache 2.4 is available for download in the Download section and then GuppY 5.

Forum - Guppy 5 - Apres Installation de la version 5.02.9 - impossible de s'inscrire


Connected :
+
 


28/07/2019 @ 15:04
by philmat

philmat

1 message

Bonjour,

j'ai téléchargé et installé en local sur un PC la version 5.02.9. Mais je n'arrive pas à m'inscrire en tant que membre.  j ai le message ci-dessous.

***

Votre formulaire n'est pas enregistré pour l'une des raisons suivantes :  1) dépassement du temps imparti  2) tentative d'intrusion.

Désolé pour la gêne. Vous pouvez enregistrer à nouveau.

Warning: A non-numeric value encountered in D:persoguppyGuppy50209incuser.inc on line 83

******

J'utilise WAMP64 3.1.9 avec un virtualhost , j ai enlevé les .htacess admin et racine. et j'ai eu le même pb avec easyphp17.

j essayé de créé le membre par la console d'admin. mais ensuite je me connecte la connexion dure 1 seconde puis je suis deconnecté avec le msg :

***

Vous devez être membre autorisé pour accéder à cette section

***

Avez vous une idées?

Merci par avance.

Web site philmat
topic closed Top  

Answer n° 1
--------
28/07/2019 @ 15:40
by Papinou

Papinou

Administrator
601 messages

Bonjour,

Peux-tu me donner plus de détails ?

Tu as suivi ce tutoriel pour l'installation de Wamp ?

Citation :

D:persoguppyGuppy50209incuser.inc on line 83

J'ai écrit dans le tuto : " Il est recommandé d'installer WampServer à la racine du disque C : soit C:/wamp64 (pas d'espace). "

Dans ton installation, ce n'est pas le cas d'après ce que je vois dans le warning.

Et tu utilises bien le port 80 ???

Cordialement, Papinou

closed by Papinou   19/08/2019 @ 09:04 Top  
Answer n° 2
--------
28/07/2019 @ 16:08
by philmat

philmat

2 messages

Bonjour Papinou,

j'ai bien suivi le tuto relatif à l'install de WAMP

WAMP est bien installé su C:WAMP64; mais mon repertoire de travail était sur D: en effet.

j' ai tout recopié sur C:wamp64wwwGuppy50209 le résultat est le même:

Warning: A non-numeric value encountered in C:wamp64wwwGuppy50209incuser.inc on line 83

par contre j'utilise le port 8080 ; pas le 80

Web site philmat
closed by Papinou   19/08/2019 @ 09:04 Top  
Answer n° 3
--------
28/07/2019 @ 16:15
by Papinou

Papinou

Administrator
602 messages

Bonjour,

Tu sélectionnes le port 80 si c'est possible et tout devrait fonctionner.

Cordialement, Papinou

closed by Papinou   19/08/2019 @ 09:04 Top  
Answer n° 4
--------
28/07/2019 @ 17:02
by philmat

philmat

3 messages

Le port 80 est déjà utiliser par un service windows. je vais essayer de le désactiver.

Merci pour ton retour rapide

Web site philmat
closed by Papinou   19/08/2019 @ 09:04 Top  
Answer n° 5
--------
28/07/2019 @ 22:24
by philmat

philmat

4 messages

je viens de tout retester avec le port 80 en écoute . tout fonctionne maintenant.

Mais c'est dommage de ne pas pouvoir utiliser un autre port ....

merci pour ton aide.

Bonne fin de soirée.

Web site philmat
closed by Papinou   19/08/2019 @ 09:04 Top  
Answer n° 6
--------
29/07/2019 @ 13:17
by Laroche

Laroche

50 messages

Salut,

Citation : « philmat »

Mais c'est dommage de ne pas pouvoir utiliser un autre port ....

On peut parfaitement changer le port utilisé, mais...

Le port 80 est le port "par défaut" utilisé pour le http. Donc, le serveur "écoute" automatiquement sur ce port.

Si tu veux le modifier, tu vas dans le répertoire :

wamp64/bin/apache/apachex.x.x/conf/

et tu édites le fichier httpd.conf en y renseignant le port que tu souhaites.

Mais attention : si tu ne sais pas ce que tu fais, ne touche pas.

De plus, cela t'oblige à indiquer le port utilisé dans la barre d'adresse de ton navigateur... puisque ce n'est plus le port par défaut.

Car, par défaut, le navigateur vas continuer à utiliser le port 80 (par défaut cool ).

Voilà.

edit:

Même en code on se fait bouffer les backslash...


Rectifié par Laroche le 29/07/2019 @ 13:20
closed by Papinou   19/08/2019 @ 09:04 Top  
Answer n° 7
--------
29/07/2019 @ 13:34
by philmat

philmat

5 messages

Bonjour,

j' avais pris comme port d'écoute le 8080 au niveau du WAMP, et le site s'affichait bien en local. mais j'avais un comportement anormal : impossible de s'enregister en tant que membre.

En remettant le port 80 en écoute: tout est revenu a la normale.

je pense qu'il doit y avoir quelque chose dans Guppy qui doit faire que le port 80 est obligatoire.

Web site philmat
closed by Papinou   19/08/2019 @ 09:04 Top  
active topic active   closed topic closed   Important! Important!   New New message
Correct Correct message   Close Close topic   Make sticky Make sticky  
Forum Topic  Forum