By continuing your navigation on this site, you accept the use of cookies to offer you contents and adapted services. Legal Notice.
 
 
 

GuppY, the benchmark database free CMS

 

telecharger01.png

 
You are here :   Welcome » Forum » Guppy 5 » Pb Config Accueil en 5.3.0
 
 
 
    Print this page...
    Print this section...

Warning: GuppY 5.03.01

GuppY release 5.03.01 :


The zips of the pack, the cumulative patch and the non-cumulative patch are available for download on 17.02.2020 at 16h00.

Warning: the zips have been modified on 27.02.2020 at 12h00 to correct functions deprecated in PHP 7.4, you must download the zips again and reinstall the non-cumulative patch 5.03.01

The CKEditor v4121 patch for GuppY 502xx (06.07.2019) is available for download in the Download section and then GuppY 5. Thanks to Saxbar for this update.

The update of the spam blocking lists (24.09.2019) for Apache 2.3 and Apache 2.4 is available for download in the Download section and then GuppY 5.

Forum - Guppy 5 - Pb Config Accueil en 5.3.0


Connected : (nobody)
Snif !!!
 

active  Topic # 130716

25/12/2019 @ 19:42
by LaBelleNote

LaBelleNote

76 messages

Bonjour,

Et joyeux Noël à tous et en particulier à l'équipe !

Je viens de passer avec un peu de retard à 5.3.0 et j'ai un effet de bord étrange sur ma mise en page.

J'ai pourtant bien appliqué les consignes de la màj, comme d'habitude.

L'un des trucs les plus étranges concerne la page d'accueil

https://www.labellenote.fr/index.php?lng=fr&tconfig=0

Dans config Accueil , sur la seule colonne centrale, dans le groupe " Boîtes en page d'Accueil", j'ai :

Editorial , Reseaux Sociaux, un menu dynamique, les dernières nouvelles, nouveautés du site,

et dans "config boîtes", dans le groupe " Boîtes en bas ", j'ai sur une ligne, 33% chacun Boite Newsletter/Boite contact/Boite compteur.

et au final, depuis la màj, je me retrouve sur mon accueil avec tous ces éléments plus ou moins à l'hoirizontale.

J'ai du rater quelque chose, mais je n'ai pas trouvé pour le moment.

Merci d'avance pour le coup de main.

Christophe

______
www.labellenote.fr
Guppy 5 chez OVH mutualisé


Rectifié par LaBelleNote le 25/12/2019 @ 19:45
Web site LaBelleNote
Post an answer Top  

Answer n° 8
--------
14/01/2020 @ 13:57
by LaBelleNote

LaBelleNote

79 messages

Je relance mon sujet,

Je pense que le diagnostique de Papinou est le bon, maintenant ma question est comment puis-je à mon niveau corriger ça ?

Le div menquant ne me semble pas être dans ma partie utilisateur, sauf erreur ?

Merci d'avance.

______
www.labellenote.fr
Guppy 5 chez OVH mutualisé

Web site LaBelleNote
Post an answer Top  
Answer n° 9
--------
14/01/2020 @ 16:04
by Papinou

Papinou

Administrator
868 messages

Bonjour,

Sur plusieurs sites de test avec le menu déroulant DDH, je ne reproduis pas, ce qui me fait penser que ce serait dans la partie utilisateur.

Si tu le souhaites, tu nous envoies par Nous contacter dans la boîte Infos Site l'accès de l'admin principal : pseudo et mot de passe, et les identifiants FTP : hôte, identifiant et mot de passe.

Nous regarderons le code dès que possible.

Cordialement, Papinou

Web site Papinou
Post an answer Top  
Answer n° 10
--------
14/01/2020 @ 19:12
by LaBelleNote

LaBelleNote

80 messages

OK, merci Papinou, je ne veux pas non plus prendre tout ton temps, je vais encore essayer de mon côté, je vais réduire à ma page d'accueil à rien, je verrai bien en ajoutant petit à petit d'où ça peut venir.

Si je n'y arrive pas, je t'enverrai l'accès, merci !

______
www.labellenote.fr
Guppy 5 chez OVH mutualisé

Web site LaBelleNote
Post an answer Top  
Answer n° 11
--------
13/02/2020 @ 00:13
by LaBelleNote

LaBelleNote

81 messages

Bonsoir,

J'avais, faute de temps , un peu laissé tomber ce pb. Ce soir je m'y suis recollé, j'ai regardé le code, mis des traces, comparé le code généré avec une ancienne version qui marchait, et j'ai vu que la différence était dûe à un if dans hpage inc ligne 794 sur la variable serviz 74 qui est à on.

C'est donc la case " Cacher les boîtes en page d'accueil :" dans config accueil qui me mettait la grouille : toutes les boîtes du maincontent de  l’accueil étaient à l'horizontale plutôt qu'à la verticale.

Dans le code généré, à cause de ce if,  il manquait les trois lignes  

   Begin CENTER BOXES     

         section id   " CenterBoxes "   

         div id    " BoxesCenter "

En décochant la case, ça redevient normal, mais du coup , les boîtes latérales apparaissent, c'est pas grave, c'est un moindre mal.

Je me demande si c'est pas une régression,car j'avais cette case cochée avant, sans le désagrément.

Enfin, c'est pas grave, à bientôt, et merci !

Christophe

______
www.labellenote.fr
Guppy 5 chez OVH mutualisé


Rectifié par LaBelleNote le 13/02/2020 @ 00:16
Web site LaBelleNote
Post an answer Top  
Answer n° 12
--------
13/02/2020 @ 12:10
by Papinou

Papinou

Administrator
926 messages

Bonjour,

J'ai reproduit sur un site de tests et Saxbar a trouvé la raison : encore la configuration de l'effet parallaxe.

Tu vas en admin/configurations/config look puis Pages/Parallaxe.

A Parallaxe tu coches Activer l'effet parallaxe, tu coches Page 0, Page 1, Page 2 si tu en as.

Puis à Zone 1 à Arrière-plan tu mets : transparent, tu laisses : pas d'image et tu coches : Hauteur réelle

Pour les Zones 2 et 3, tu remets à l'identique de la Zone 1.

Maintenant tu peux cocher en Config accueil/blog "Cacher les boites sur la page d'accueil".

Nous l'avons déjà écrit sur le forum, cette configuration de Parallaxe sera celle par défaut dans le prochain patch.

Cordialement, Papinou

Web site Papinou
Post an answer Top  
Answer n° 13
--------
13/02/2020 @ 23:05
by LaBelleNote

LaBelleNote

82 messages

Je dois avouer que cette histoire de parallaxe m'avait échappé, et je ne comprends pas bien le concept.

Je viens de lire la page d'aide, ça ne m'éclaire pas beaucoup non plus.

J'ai fait exactement comme tu as dit, c'est presque ça, mais ce n'est pas encore ça.

https://www.labellenote.fr/index.php?lng=fr&tconfig=0

Mon menu dynamique, qui normalement est au dessus du message d'accueil est tassé dans une colonne à gauche.(dans le source, c'est la section abovebox qui se trouve à gauche de la section editboxes, alors qu'elle devrait être au dessus.

Décidément, je suis navré de causer autant de soucis ...

______
www.labellenote.fr
Guppy 5 chez OVH mutualisé

Web site LaBelleNote
Post an answer Top  
Answer n° 14
--------
14/02/2020 @ 11:06
by Saxbar

Saxbar

Développeur
97 messages

Bonjour,

Effectivement dans le cas où l'on cache les boîtes en page d'accueil, les boîtes placées dans la zone "Boîtes centrales au-dessus" se retrouvent sur la gauche comme actuellement sur ton site.

Je suis en train de corriger tout çà.

En attendant une très prochaine mise à jour, tu peux placer ton menu déroulant horizontal et la boîte 515 dans le top sous le fil d'Ariane.

Désolé je ne vois pas d'autre solution pour l'instant.

Cordialement, Saxbar.

Web site Saxbar
Post an answer Top  
active topic active   closed topic closed   Important! Important!   New New message
Correct Correct message   Close Close topic   Make sticky Make sticky  
Forum Topic  Forum