En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger01.png

 
 
Vous êtes ici :   Accueil » Forum » Guppy 5 » connexion via WEB possible, mais pas de Login
 
    Imprimer la page...
    Imprimer la section...
 

Attention : GuppY 5.03.00

Sortie de GuppY 5.03.00 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement.


Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - connexion via WEB possible, mais pas de Login


Connectés :
 


le 27/11/2018 @ 16:29
par StephBE

StephBE

1 message

bonjour a tous,

après avoir parcouru tous les postes relatifs au sujet post-migratoire, je réalise que je suis pas le premier,.. 

là où je manque de réponse, c'est qu'après-guerre avoir suivi le tutoriel (lan-WEB) je n'arrive pas a aller plus loin que le login..

pour resumer:

1. clone du site en local ( XAMP) => ok

2. migration vers 5.02 sans soucis => ok

3. confirme admin principal, admin secondaire => ok

4. test de login et visualisation en LAN => ok

5. accès du site via le WEB (porte 7080) => ok

6. login ( amin principal) : je vois le message d'accueil ( bienvenue sur ...) , et 3 secondes après, je saute sur : "Vous devez être membre autorisé pour accéder à cette section"..

7. clic retour en arrière, et je vois mon bouton ADMIN.

8. quand je clique dessus => vous devez être membre...

setup: j'ai bien enlevé tous les .htaccess comme dans le tutoriel.

j'ai edité la ligne 3 du config.inc ( voir tutoriel)

j'ai chmodé ( récursif) 777 tout le site

rien n'y fait... 

qu'ai-je comme solution restante?

merci à vous

 

Poster une réponse Haut  

Réponse n° 8
--------
le 02/12/2018 @ 11:08
par StephBE

StephBE

5 messages

bonjour Papinou,

mail fait :) 

un tout grand merci d'avance

Poster une réponse Haut  
Réponse n° 9
--------
le 12/12/2018 @ 16:23
par StephBE

StephBE

6 messages

bonjour Papinou,

petit feedback, tu avais raison, cela vient de l'hebergeur,.. en mode gratuit, il bride tout par script,... j'ai mis la main au portefeuille, ça passe tout seul,... 

du coup, on peut clôturer ce post :)

merci pour toute ton aide et patience, magnifique travail ...

Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum