En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger01.png

 
 
Vous êtes ici :   Accueil » Forum » Guppy 5 » Script CONTACT chez free
 
    Imprimer la page...
    Imprimer la section...
 

Attention : GuppY 5.03.00

Sortie de GuppY 5.03.00 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement.


Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Script CONTACT chez free


Connectés :
+
 

actif  Sujet n° 130248

le 07/12/2018 @ 14:28
par tachoire

tachoire

38 messages

Bonjour,

J'utilise le script Contact pour mail chez free.

Après l'envoi en fin de formulaire, j'ai le message suivant, et aucun mail n'arrive a l'adresse indiquée. Ce script fonctionnait bien avant ( dans le passé!)

Mailer Error: SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting

GuppY 5.01.07 Système d'exploitation du serveur : Linux Linux perso130-g5.priv.free.fr PHP : 5.6.34 / MET=30 - ML=64M - UMF=2M - PMS=2M - MFU=20 URL du site : http://photocarlus.free.fr/ UA: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:56.0) Gecko/20100101 Firefox/56.0 Device: computer Résolution écran : 1920x1200 / 1920x1160

Site web tachoire
Poster une réponse Haut  
Réponse n° 1
--------
le 07/12/2018 @ 18:04
par Papinou

Papinou

Administrateur
284 messages

Bonjour,

Il faudrait peut être poser la question à Free, sur le fonctionnement des mails sur ses hébergements.

Sur ce tutoriel, tu trouveras la réponse à ta question.

Il date de mars 2016 mais il est plus que jamais d'actualité pour l'envoi de mails ou l'utilisation de Contact.

D'autant plus que tu utilises sur tes sites une version obsolète de GuppY avec des failles sur tes sites.

Nous en sommes à la version 5.02.07 depuis hier, et phpmailer a reçu plusieurs corrections depuis la version que tu utilises.

Avant de demander de l'aide, il serait utile de faire les mises à jour. Si nous sortons des mises à jour, il y a des raisons, pour améliorer, pour ajouter des nouveautés, mais aussi pour corriger, pour sécuriser GuppY.

Cordialement, Papinou Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum