En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 

GuppY, le CMS de référence sans base de données

telecharger01.png

Vous êtes ici :   Accueil » Forum » Guppy 5 » Affichage toujours dans la meme page
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Attention : GuppY 5.02.09, mise à jour des zips

Sortie de GuppY 5.02.09 :

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont mis à jour au 07.06.2019 à 18h30 avec la correction du fil d' ariane pour les articles, la correction de l'affichage des archives des nouvelles, la correction du lien du logo dans le mail pour l'inscription des membres.

Si vous avez patché votre site avant le 07.06.2019 à 18h30, vous devez télécharger le patch non-cumulatif à nouveau et le réinstaller avec la fonction Installer.

Désolé, toutes nos excuses pour ce contretemps, tous nos remerciements pour les signalements.

Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (08.07.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5.

Modification du Pack GuppY 5.02.09 à la date du 20.08.2019 à 18:00:00

Forum - Guppy 5 - Affichage toujours dans la meme page


actif  Sujet n° 130258

le 13/12/2018 @ 12:45
par jefcasa

jefcasa

86 messages

Bonjour et merci à l'équipe

Mon problème :

J’ai 3 pages pour l’affichage.

Une page d’accueil (0) au nombre de boites latérales réduit

une page sans bandeau (2) essentiellement pour les vidéos

Une page tout (4) avec toutes les boites latérales

Je viens de constater que quand je clique sur les items du menu icônes tout s’affiche toujours avec la page d’accueil (0).

Ainsi si je clique à partir de casamaures.org sur « + d’infos » les nouvelles s’affichent en page d’accueil alors que l’url se termine par .php?lng=fr&tconfig=4 donc devrait s’afficher en page 4: tout

Je ne sais pas si ca date de la dernière mise à jour, je ne m’en rends compte qu’aujourd’hui.

Merci pour votre aide

Jef

casamaures.org

GuppY 5.02.07

Système d'exploitation du serveur : Linux 4.14.66-ovh-vps-grsec-zfs-classid

PHP : 7.0.32 / MET=300 - ML=512M - UMF=128M - PMS=130M - MFU=20

URL du site : https://casamaures.org/

Plugins : Sommaire[5.2.4], Annonces Plus[5.1.5], Horloge, eCARTES[2.1.2], Devinette, Pétition[5.0.5], Réservations[2.1.7], som_liens[5.2.4], som_telecharg[5.2.4], Vitesse de Connexion

UA: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/11.1.2 Safari/605.1.15

Device: computer

Résolution écran : 1920x1200

Jef

Site web jefcasa
Poster une réponse Haut  
Réponse n° 1
--------
le 14/12/2018 @ 00:54
par Laroche

Laroche

37 messages

Salut,

Citation :

alors que l’url se termine par .php?lng=fr&tconfig=4 donc devrait s’afficher en page 4

Et comment as tu configuré ta "config 4" ?

Note, on ne parle pas de "page", mais de configurations différentes...

Poster une réponse Haut  
Réponse n° 2
--------
le 14/12/2018 @ 10:38
par jefcasa

jefcasa

89 messages

Interface d'admin dit "Sélectionnez une page pour l'affichage " voilà pourquoi j'ai parlé de page...

Il y a beaucoup plus de boites à gauche et à droite, mais tout cela fonctionnait parfaitement depuis des années, ca me semble donc lié à la mise à jour ....

Accueil (0) :

  • 4 boites à gauche, 2 à droite en config 0

Tout (4) :

  • 7 boites à gauche, 6 à droite en config 4 

Je pourrais bien sur envoyer des copies d'écran de l'admin 4 et 0, mais ca ne me semble pas possible ici

Jef


Rectifié par jefcasa le 14/12/2018 @ 10:41
Site web jefcasa
Poster une réponse Haut  
Réponse n° 3
--------
le 14/12/2018 @ 12:04
par Saxbar

Saxbar

Développeur
62 messages

Bonjour,

Lors de la mise à jour en 5.02.07 un oubli est responsable de ces problèmes d'activation des pages secondaires.

Une modification est en cours. Nous allons voir comment procéder pour une nouvelle mise à jour.

Cordialement, Saxbar.

Site web Saxbar
Poster une réponse Haut  
Réponse n° 4
--------
le 14/12/2018 @ 13:20
par jefcasa

jefcasa

90 messages

OK merci,

Du coup j'ai restauré une sauvegarde du 2 Décembre en 5.02.06 pour retrouver mes configs

Cordialement

Jef

Jef


Rectifié par jefcasa le 14/12/2018 @ 21:07
Site web jefcasa
Poster une réponse Haut  
Réponse n° 5
--------
le 16/12/2018 @ 10:21
par jefcasa

jefcasa

91 messages

Bonjour

Résolu dans la 5.02.08

Merci à toute l'équipe

Cordialement

Jef

Jef

Site web jefcasa
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  



Vous êtes ici :   Accueil » Forum » Guppy 5 » Affichage toujours dans la meme page
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Préférences


Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
<O>


  14118356 visiteurs
  15 visiteurs en ligne

Connectés :
( personne )
Snif !!!

Newsletter

Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.

Avant de soumettre ce formulaire, veuillez lire et accepter les Mentions légales.

J'accepte :
Recopier le code :
Site enregistré à la CNIL sous l'agrément 1040387.
Vous disposez d'un droit d'accès, de modification, de rectification
et de suppression des données selon la loi Informatique et Liberté (article 34) du 6 janvier 1978.

 
FreeGuppY.org est hébergé sur un serveur dédié o2switch
gy_twitter02.png