En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger01.png

 
 
Vous êtes ici :   Accueil » Forum » Guppy 5 » suite à passage en 5.02.07 mon site ne s'affiche pas correctement
 
    Imprimer la page...
    Imprimer la section...
 

Attention : GuppY 5.03.00

Sortie de GuppY 5.03.00 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement.


Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - suite à passage en 5.02.07 mon site ne s'affiche pas correctement



le 13/12/2018 @ 21:35
par jorys31

jorys31

152 messages

Bonsoir, je viens de passer le site dans la version de la 5.02.06 à 5.02.07 mais catastrophe j'ai plein de dis-fonctionnements.

Le site n'est plus centré dans l'écran (il est à gauche)

Mon image de fond ne s'affiche plus

Dans le header je n'ai plus le fond violet .

De plus, il m'est impossible de me déconnecter de l'admin. Je suis obligé de relancer le PC pour y arriver.

De plus, j'ai attribué les droits admin à un membre, il est bien déclaré mais quand il veut aller en admin il rentre son pseudo et mot de passe mais impossible de se connecter.

Que se passe-t-il c'est la première fois que j'ai tant de soucis suite à l'upgrade d'une version. J'ai pourtant opéré comme d'habitude il me semble.

Je signale que j'ai un site test qui est une copie simplifiée du site en production  et que j'ai constaté exactement les mêmes problèmes.

Merci de votre aide.

Cordialement

GuppY 5.02.07 Système d'exploitation du serveur : Linux Linux info 3.0 #1337 SMP Tue Jan 01 00:00:00 CEST 2000 all GNU/Linux PHP : 5.6.39 / MET=50000 - ML=-1 - UMF=64M - PMS=64M - MFU=20 URL du site : https://ccv-castelmaurou.org/ Plugins : Annonces Plus, jcc-box, Shoutpro UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.110 Safari/537.36 Device: computer Résolution écran : 1920x1080   

Site web jorys31
Poster une réponse Haut  
Réponse n° 1
--------
le 13/12/2018 @ 22:31
par Papinou

Papinou

Administrateur
293 messages

Bonsoir,

Avec le patch 5.02.07, une modification anodine révèle des non-respects des recommandations depuis pas mal de temps.

Avec la 5.02.07, dans Config Look, la génération du fichier style.css est automatique.

Deux exemples sur ton site  dans le styleplus.css  

Citation :

#MainContent {     margin: 8px 0 0; /* ajustement marge du haut sur les marges latérales */     padding: 8px 4px; }

Le margin : 8px 0 0; est modifié depuis plus d'un an, tu peux le supprimer du styleplus et effectuer le réglage dans Config Look ou encore copier/coller ceci à la place:

Citation :

#MainContent {     margin: 8px auto 0; /* ajustement marge du haut sur les marges latérales */     padding: 8px 4px; }

margin: 8px auto 0; sera fonctionnel et la page sera centrée.

Même chose pour :

Citation :

#BottomBoxes { /* optionnal area between main page and bottom */     margin: 0 auto 8px;     padding: 0 4px; /* ajustement sur les marges de #MainContent */ }

La largeur des boites latérales est depuis longtemps dans Config Look.

Sur ce lien, le tutoriel pour Config Look est à jour pour aider à la configuration de la skin. Toutes les rubriques y sont, rubrique par rubrique et même un exemple de styleplus.css avec le minimum de modifications pour l'affichage.

Pour tout le reste, il faudrait nous faire la liste et mettre le nom des images correspondantes à afficher.

Nous envoyer par Nous contacter dans la boite Infos Site : le pseudo de l'admin principal, son mot de passe, les identifiants FTP : hôte, identifiant et mot de passe.

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
Poster une réponse Haut  
Réponse n° 2
--------
le 13/12/2018 @ 23:28
par jorys31

jorys31

153 messages

OK Papinou, je me doutais un peu que ces erreurs venaient de la modification de due à configlook puisque depuis longtemps je ne faisais jamais la validation car, ca me donnait du travail en plus alors que avec styleplus.css tout allait bien.

J'avoue que je n'ai jamais compris à quoi cela servait puisque les modifs sont faites dans styleplus, pourquoi faut-il encore les refaire dans configlook.

J'aimerai bien avoir l'explication?

En plus depuis la dernière version, le valider automatiquement, voilà encore quelquechose que je ne comprends pas. Je ne vois pas ce qui gêne et qui ça gêne?

Ca me donnerai envie de repasser dans la version 5.02.06 pour retrouver mon site intact.

Peux tu m'expliquer tout cela?

Par contre j'a le PB avec mon collaborateur admin qui ne peux pas se connecter en admin. Cela vient d'où?

D'avance merci pour ta patience.

Cordialement

Site web jorys31
Poster une réponse Haut  
Réponse n° 3
--------
le 14/12/2018 @ 09:08
par Papinou

Papinou

Administrateur
294 messages

Bonjour,

Là, je n'ai pas le temps matériel de tout reprendre en détail.

Pour ton site principal, tu peux renvoyer une sauvegarde en 5.02.06 temporairement sans générer le style.css pour ne pas retrouver les problèmes.

Dans la soirée je te donnerai les réponses à tes questions.

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter