En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger01.png

 
 
Vous êtes ici :   Accueil » Forum » Guppy 5 » Sortie de GuppY 5.02.08
 
    Imprimer la page...
    Imprimer la section...
 

Attention : GuppY 5.03.00

Sortie de GuppY 5.03.00 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement.


Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Sortie de GuppY 5.02.08


Connectés :
 

actif  Sujet n° 130266

le 15/12/2018 @ 15:35
par Papinou

Papinou

Administrateur
296 messages

GuppY : Pack GuppY 5.02.08, patchs cumulatif et non-cumulatif

gylogo.png


Ce pack est la 106ème version de GuppY
 

Nous vous proposons le patch 5.02.08 avec des ajouts, des améliorations, des corrections.
 

Pré-requis : PHP 5.6 minimum

ATTENTION:
Pour passer de la version 5.02.06 ou de la version 5.02.07 à la version 5.02.08, c'est le patch gy-non-cumulative-50208 que vous devez utiliser,


- correction du message pour l'enregistrement de nouveaux membres
- correction des liens RGPD
- ajout du décalage du centre sous la ligne TOP
- correction pour la conservation des contenus en admin
- correction de la réécriture d'adresses
- déplacement de la saisie du nombre de connexions dans Préférences
- augmentation du délai de contrôle du mot de passe de connexion
- correction de l'affichage en cas d'erreur de demande de mot de passe
- correction du lien de retour à l'envoi d'une nouvelle
- effacement du fichier temporaire des destinataires des nouvelles
- ajout de la sélection des groupes de membres du menu icônes
- correction de la suppression d'un collaborateur dans la protection admin
- correction de la suppression d'un membre en admin et dans Mon compte
- ajout de la sélection d'un groupe pour la liste des membres
- ajout des liens pour la bandeau RGPD dans funcrss.php
- ajout du reply-to dans la fonction eMailHtmlTo() pour la supervision et Contact
- correction du contrôle d'intégrité des entrées RSS
- amélioration du chemin de .htpasswd pour la protection admin
- amélioration de l'affichage du captcha
- bouton d'ajout de nouveaux membres toujours visible
- ajout de la sélection des groupes de membres des boites
- indication des accès aux groupes dans les listes en admin
- fusion des étapes configuration et génération du style dans Config look
- amélioration de la génération des sitemaps
- mise à jour automatique des sitemaps
- amélioration de l'enregistrement de Config boîtes et Config accueil
- ajout des inscriptions multiples dans Gestion des membres
- ajout des boutons Se connecter et Devenir membre pour les services en zone membre
- ajout du paramètre Cacher la barre de smileys de l'éditeur public
- mise en conformité W3C

- programmation orienté objet du forum
- ajout de la boîte Archives du blog dans la liste des choix en admin
- indépendance des colonnes latérales du blog
- modifications pour l'activation des pages secondaires

 

ATTENTION VOUS DEVEZ APPLIQUER LES TROIS PATCHS CI-DESSOUS :

1 - Le patch CKEditor 4.11.1 en téléchargement dans la rubrique Télécharger, puis à installer en admin avec la fonction Installer,

2 - Le patch Addons for GuppY 502XX en téléchargement dans la rubrique Télécharger, puis à installer en admin avec la fonction Installer. Ce patch contient tous les addons nécessaires à GuppY 5.02.xx.

3 - Le patch non cumulatif GuppY 5.02.08 en téléchargement dans la rubrique Télécharger, puis à installer en admin avec la fonction Installer.

Si vous avez déjà appliqué le patch CKEditor, le patch addons, il est inutile de les appliquer à nouveau.

Pour passer de la version 5.02.06 ou de la version 5.02.07 à la version 5.02.08, c'est le patch gy-non-cumulative-50208 que vous devez utiliser, en suivant cette procédure :

  • télécharger le patch et installer en admin avec la fonction Installer de GuppY,
  • valider les pages de configuration habituelles
  • supprimer les cookies, vider le cache web de votre navigateur, voire le redémarrer si nécessaire.

Après l'installation vous devez aller en admin/config look et procéder dans cet ordre :

  1. compléter la configuration des champs nouveaux dans Config look,
  2. enregistrer la config pour enregistrer vos modifications,
  3. cliquer sur "Enregistrer la config" pour mettre à jour votre skin compatible Config look, la génération du style.css se fera automatiquement,  ensuite plusieurs rafraîchissements de l'affichage d'une page peuvent être nécessaires pour avoir un affichage correct.
     

Important :
Maintenant vous devez impérativement aller en Admin/Configuration Générale, cliquer sur Clé de Sécurité et Générer une nouvelle clé de sécurité puis Enregistrer la config. Vous serez déconnecté comme membre, vous devez vous reconnecter en mettant votre pseudo et votre mot de passe.
 

Comme pour tous les patchs, il est conseillé de revalider toutes les pages de config en admin.
 

Merci à Saxbar et à tous les participants à ce patch

La GuppY Team

Site web Papinou
Poster une réponse Haut  

Réponse n° 1
--------
le 15/12/2018 @ 16:38
par DDanett62

DDanett62

615 messages

Bonjour Papilou. Bonjour l'équipe, un bon week-end.

Question

Pour passer de la 5.02.06 a 5.02.07 j'ai déjà appliqué

1 - Le patch CKEditor 4.11.1 en téléchargement dans la rubrique Télécharger, puis à installer en admin avec la fonction Installer, 2 - Le patch Addons for GuppY 502XX en téléchargement dans la rubrique Télécharger, puis à installer en admin avec la fonction Installer. Ce patch contient tous les addons nécessaires à GuppY 5.02.xx.

Il faut le refaire tout de même ?

Merci

Site web DDanett62
Poster une réponse Haut  
Réponse n° 2
--------
le 15/12/2018 @ 16:41
par Papinou

Papinou

Administrateur
299 messages

Bonjour,

Juste en dessous, en italique :

Si vous avez déjà appliqué le patch CKEditor, le patch addons, il est inutile de les appliquer à nouveau.  

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
Poster une réponse Haut  
Réponse n° 3
--------
le 15/12/2018 @ 16:52
par DDanett62

DDanett62

616 messages

La honte... pifff rolleyes

Site web DDanett62
Poster une réponse Haut  
Réponse n° 4
--------
le 15/12/2018 @ 16:59
par Robin

Robin

275 messages

Bonjour Papinou,

après téléchargement de la nouvelle version je n'ai plus accès à mon site , ci-dessous le message d'erreur:

Parse error: syntax error, unexpected '?', expecting end of file in /web/espace63/www/skins/skn5_guppy2015/confweb.inc on line 192

Cordialement

Robin

Robin

Site web Robin
Poster une réponse Haut  
Réponse n° 5
--------
le 15/12/2018 @ 17:02
par bidge

bidge

47 messages

Bonjour

J'ai un souci avec cette nouvelle mouture. Lors du téléchargement par la fonction installer, le message suivant s'affiche

Erreur : Extension incorrecte ! Seul un fichier (*.inc) au format d'inclusion PHP peut être chargé.

--

GuppY 5.02.07 Système d'exploitation du serveur : Linux 4.14.66-ovh-vps-grsec-zfs-classid PHP : 5.6.38 / MET=300 - ML=512M - UMF=128M - PMS=130M - MFU=20 URL du site : http://mes-racines.com/ Plugins : Contrôle desfichiers du site, TabberGuppY 1.0.2, TranslatorBox UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0 Device: computer Résolution écran : 1540x963

QUé qui se passe ???

François 

François les bas bleus

Site web bidge
Poster une réponse Haut  
Réponse n° 6
--------
le 15/12/2018 @ 17:33
par clintharry3165

clintharry3165

498 messages

Bonsoir, j'ai ce message d'erreur aussi:

Parse error: syntax error, unexpected '?' in /web/clubtirstgaudi1/www/skins/jer-st-gaudens-5-2016/confweb.inc on line 184

Du coup, je n'ai plus accès au site...

Site web clintharry3165
Poster une réponse Haut  
Réponse n° 7
--------
le 15/12/2018 @ 17:42
par Marc_Gingold

Marc_Gingold

88 messages

Bonsoir,

Quand je configure la Disposition des boîtes dans Configuration skin : MOBILE,

J'ai le message (2 fois) :

Warning: Invalid argument supplied for foreach() in /homepages/46/d188080369/htdocs/arcea/Saclay/admin/inc/confmob.inc on line 53

Cordialement

Citation : « GuppY »

GuppY 5.02.08 Système d'exploitation du serveur : Linux Linux info 3.0 #1337 SMP Tue Jan 01 00:00:00 CEST 2000 all GNU/Linux PHP : 5.6.39 / MET=50000 - ML=-1 - UMF=64M - PMS=64M - MFU=20 URL du site : http://www.arcea.info/energethique/ Plugins : Sommaire[5.2.4], AllArticles[5.0.9], Horloge, Explorer[5.0.8], Glossaire[3.1.8], Devinette, OpenNews[5.0.7], Vitesse de Connexion UA: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:64.0) Gecko/20100101 Firefox/64.0 Device: computer Résolution écran : 2347x1320  

Site web Marc_Gingold
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum