En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger.png

 
Vous êtes ici :   Accueil » Forum » Guppy 5 » Erreur suite à mise à jour
 
 
 
    Imprimer la page...
    Imprimer la section...

Attention : GuppY 5.03.01

Sortie de GuppY 5.03.01 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement le 17.02.2020 à 16h00.

Attention :  les zips ont été modifiés le 27.02.2020 à 12h00 pour corriger des fonctions dépréciées en PHP 7.4, vous devez télécharger à nouveau les zips et réinstaller le patch non-cumulatif 5.03.01

 

Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Erreur suite à mise à jour


Connectés :
+
 

clos par EdBracame le 06/01/2019 @ 17:23  Sujet n° 130275

le 18/12/2018 @ 10:46
par EdBracame

EdBracame

107 messages

Bonjour à tous,

Suite au passage en 5.02.07 puis 5.02.08, j'ai un problème sur un site http://ton.ecole.free.fr/ (les 3 autres fonctionnent sans problème) lors d'accès à certains documents après une attente j'ai l'erreur suivante:

Fatal error: Maximum execution time of 20 seconds exceeded in /var/www/sda/6/b/ton.ecole/contenu/inc/functions.php on line 415

Si je réactualise la page le même message apparait avec un numéro de ligne différent (695 par exemple) puis peut arriver ce message:

Fatal error: Maximum execution time of 20 seconds exceeded in /var/www/sda/6/b/ton.ecole/contenu/data/dbdocs/docs/00000155.inc on line 8

A savoir que le doc que je veux ouvrir est un simple article avec 2 lignes de texte sans aucune fioriture.

Ce site étant un site réservé, il est nécessaire d'avoir un code d'accès que je peux vous donner par MP.

La config: GuppY 5.02.08 Système d'exploitation du serveur : Linux Linux perso136-g5.priv.free.fr PHP : 5.6.8 / MET=30 - ML=64M - UMF=2M - PMS=2M - MFU=20 URL du site : http://ton.ecole.free.fr/contenu/ Plugins : Horloge, Devinette, Vitesse de Connexion UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0 Device: computer Résolution écran : 1366x768

Ce que j'ai noté c'est que sur un autre site chez Free PHP est à la version 5.6.34 est-ce que ça peut jouer ?

Merci pour votre aide.

Gazzzzzzzzz !!!!
Amitiés
Bernard


Rectifié par EdBracame le 18/12/2018 @ 11:22
  Ecrire à EdBracame Site web EdBracame
sujet clos Haut  

Réponse n° 1
--------
le 18/12/2018 @ 12:15
par Papinou

Papinou

Administrateur
306 messages

Bonjour Bernard,

La version requise pour php est la 5.6, donc ce n'est pas la raison.

Tu peux nous envoyer par Nous contacter dans la boite Infos site le pseudo et le mot de passe de l'administrateur principal.

Nous regarderons dès que possible.

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
clos par EdBracame le 06/01/2019 @ 17:23 Haut  
Réponse n° 2
--------
le 18/12/2018 @ 12:26
par EdBracame

EdBracame

108 messages

Bonjour Yves,

Message par Nous contacter envoyé !

Merci de ton aide

Gazzzzzzzzz !!!!
Amitiés
Bernard

Site web EdBracame
clos par EdBracame le 06/01/2019 @ 17:23 Haut  
Réponse n° 3
--------
le 04/01/2019 @ 11:07
par EdBracame

EdBracame

110 messages

Bonjour à tous !

Suite à l'analyse de Papinou, il semble bien que ce soit un problème de temps (max_execution_time) car en local avec une valeur de cette variable à 120 s les documents s'affichent.

Par contre je ne sais pas comment trouver ce qui ralenti ce temps d'exécution.

Si quelqu'un a une idée elle est la bienvenue.

Merci

Gazzzzzzzzz !!!!
Amitiés
Bernard

Site web EdBracame
clos par EdBracame le 06/01/2019 @ 17:23 Haut  
Réponse n° 4
--------
le 06/01/2019 @ 17:23
par EdBracame

EdBracame

111 messages

Bonjour,

J'ai résolu mon problème en recréant le site en local et en important les docs par la fonction "ImportDoc", ça a pris un peu de temps mais ça a permi de revenir à un fonctionnement normal.

Bonne continuation à tous !

Gazzzzzzzzz !!!!
Amitiés
Bernard

Site web EdBracame
clos par EdBracame le 06/01/2019 @ 17:23 Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum