En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger01.png

 
 
Vous êtes ici :   Accueil » Forum » Guppy 5 » Passage site Https
 
    Imprimer la page...
    Imprimer la section...
 

Attention : GuppY 5.03.00

Sortie de GuppY 5.03.00 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement.


Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Passage site Https


Connectés : ( personne )
Snif !!!
 

actif  Sujet n° 130301

le 04/01/2019 @ 19:44
par clintharry3165

clintharry3165

503 messages

Bonsoir, je me suis lancé à passer mon site en Https ( oui il était temps, mais pas eu le courage avant )...lol

Bon cela n'a pas été compliqué, mais je n'ai pas le cadenas vert ?

Je ne sais pas pourquoi. Je ne pense pas avoir d'images externes, mais bon, je n'ai fais que clic droit et informations sur la page pour vérifier...

Je ne sais pas s'il y a d'autres choses pour vérifier cela ?

Si vous avez une idée... Merci.

https://www.clubtir-stgaudinois.fr

Site web clintharry3165
Poster une réponse Haut  

Réponse n° 1
--------
le 04/01/2019 @ 22:32
par Papinou

Papinou

Administrateur
331 messages

Bonsoir,

Je viens de me connecter avec Firefox et avec Chromium, chez moi tout est ok et j'ai bien le cadenas vert.

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
Poster une réponse Haut  
Réponse n° 2
--------
le 04/01/2019 @ 23:31
par clintharry3165

clintharry3165

504 messages

Salut Papinou, bizarre, moi j'ai le cadenas gris avec un triangle jaune ?

Site web clintharry3165
Poster une réponse Haut  
Réponse n° 3
--------
le 04/01/2019 @ 23:58
par Lavachequireve

Lavachequireve

Secrétaire
1022 messages

Bonsoir.

Cadenas vert pour moi aussi.smile

Bonne soirée.

Cordialement Lavachequireve

Site web Lavachequireve
Poster une réponse Haut  
Réponse n° 4
--------
le 05/01/2019 @ 00:51
par _linuxmr

Anonyme

visiteur

Bonsoir,

il n'est pas vert tout le temps, notamment sur cette page

https://www.clubtir-stgaudinois.fr/ctsg_download.php?lng=fr&tconfig=0 et aussi

https://www.clubtir-stgaudinois.fr/links.php?lng=fr&tconfig=0

Bonne nuit

Poster une réponse Haut  
Réponse n° 5
--------
le 05/01/2019 @ 00:55
par clintharry3165

clintharry3165

505 messages

Re salut, j'ai effacé les cookies et là le cadenas est devenu vert.

Dès que je me suis reconnecté, il est redevenu gris avec un triangle jaune ?

Bizarre....

Site web clintharry3165
Poster une réponse Haut  
Réponse n° 6
--------
le 05/01/2019 @ 09:41
par _linuxmr

Anonyme

visiteur

Salut,

je t'envoie par mail le resultat, j'ai utilisé un sslchecker

Bonne journée

Poster une réponse Haut  
Réponse n° 7
--------
le 05/01/2019 @ 09:59
par _linuxmr

Anonyme

visiteur

Re,

j'avais eu des erreurs 403, et aussi des données mixtes notamment dans Doc Utiles

Excellente journée

Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum