En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger01.png

 
 
Vous êtes ici :   Accueil » Forum » Guppy 5 » Restriction accés groupe privé ne fonctionne plus
 
    Imprimer la page...
    Imprimer la section...
 

Attention : GuppY 5.03.00

Sortie de GuppY 5.03.00 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement.


Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Restriction accés groupe privé ne fonctionne plus


Connectés :
+
 


le 11/01/2019 @ 22:05
par Franck2A

Franck2A

37 messages

Bonsoir,

J'ai des articles qui sont normalement réservés à un groupe privé.

Cette restriction fonctionnait parfaitement, mais je viens de m'apercevoir que ce n'est plus le cas.

Ces articles sont maintenant publics alors que le champ "Accès réservé au groupe privé" est bien positionné dans l'admin.

J'ai nettoyé le cache des navigateurs pour ôter ce doute, mais cela ne change rien.

Je ne peux pas l'affirmer, mais j'ai fait la mise à jour 5.02.08 récemment et je suspecte que cela soit lié.

Lien vers un article normalement restreint ICI.

Guppy 5.02.08

Je vous remercie pour votre aide

Poster une réponse Haut  

Réponse n° 8
--------
le 28/01/2019 @ 19:56
par Saxbar

Saxbar

Développeur
108 messages

Bonsoir Frank,

Je viens de t'envoyer un email pour les détails de l'intervention.

Cordialement, Saxbar.

Site web Saxbar
Poster une réponse Haut  
Réponse n° 9
--------
le 28/01/2019 @ 22:01
par anne_b64

anne_b64

715 messages

Bonsoir

J'ai le même problème sur 2 sites où j'avais mis en place des accès privés, tout est maintenant en en accès libre.

Site 1

GuppY 5.02.08 Système d'exploitation du serveur : Linux 4.14.66-ovh-vps-grsec-zfs-classid PHP : 7.2.14 / MET=300 - ML=512M - UMF=128M - PMS=130M - MFU=20 URL du site : https://www.adour-bridge.com/ Plugins : ArchNwsl[1.2], Horloge, Devinette, Vitesse de Connexion UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0 Device: computer Résolution écran : 1920x1080  

Site 2

GuppY 5.02.08 Système d'exploitation du serveur : Linux 4.14.66-ovh-vps-grsec-zfs-classid PHP : 7.0.33 / MET=300 - ML=512M - UMF=128M - PMS=130M - MFU=20 URL du site : https://www.bridge-oloron.fr/ UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0 Device: computer Résolution écran : 1366x768  

Cordialement, Anne
Membre de l'asso

Poster une réponse Haut  
Réponse n° 10
--------
le 29/01/2019 @ 09:30
par Franck2A

Franck2A

41 messages

Bonjour Saxbar,

Je te remercie pour l'intervention.

J'ai répondu à ton mail pour t'expliquer les nouvelles constations suite à cette intervention.

Cordialement

Poster une réponse Haut  
Réponse n° 11
--------
le 29/01/2019 @ 09:39
par Saxbar

Saxbar

Développeur
109 messages

Bonjour Frank,

Comme je te l'expliquais dans le compte-rendu, dans tes menus déroulants les adresses vers articles ne doivent pas comporter de référence à un menu classique.

En fonction de la liste d'articles que tu m'a donnée je vais les corriger, mais je t'invite ensuite à faire le ménage dans tes liens des menus déroulants, en supprimant les &mnuid=NNN, NNN étant un numéro de menu classique.

Cordialement, Saxbar.

Site web Saxbar
Poster une réponse Haut  
Réponse n° 12
--------
le 29/01/2019 @ 09:45
par Saxbar

Saxbar

Développeur
110 messages

Bonjour Anne,

Ton problème est différent de celui de Frank2A puisque tu n'a pas de menu déroulant pour tes articles.

Donc le problème vient d'ailleurs. Vérifie que les groupes affectés aux articles soient également affectés aux options de menus classiques.

Tu peux nous envoyer pour tes deux sites les identifiants habituels :

- pseudo et mot de passe de l'admin principal

- identifiants FTP (hôte, utilisateur, mot de passe)

Nous y regarderons dès que possible.

Cordialement, Saxbar.

Site web Saxbar
Poster une réponse Haut  
Réponse n° 13
--------
le 29/01/2019 @ 10:34
par anne_b64

anne_b64

716 messages

Bonjour

Merci Saxbar, j'ai envoyé les données demandées.

Cordialement, Anne
Membre de l'asso

Poster une réponse Haut  
Réponse n° 14
--------
le 29/01/2019 @ 17:50
par anne_b64

anne_b64

717 messages

Bonjour

Je viens de tester sur l'ensemble de mes sites, en y créant des accès restreints, le problème se reproduit partout.

Cordialement, Anne
Membre de l'asso

Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum