En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger01.png

 
 
Vous êtes ici :   Accueil » Forum » Guppy 5 » Perte administrateur principal
 
    Imprimer la page...
    Imprimer la section...
 

Attention : GuppY 5.03.00

Sortie de GuppY 5.03.00 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement.


Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Perte administrateur principal


actif  Sujet n° 130332

le 20/01/2019 @ 16:23
par Robin

Robin

279 messages

Bonjour,

je viens de m'apercevoir que je ne peux plus accéder avec mon pseudo d'administrateur principal. En utilisant le pseudo d'administrateur secondaire je ne vois plus dans la liste des membres mon pseudo habituel . Mon hébergeur est Nuxit. Merci de m'aider si possible.

Cordialement

Robin

GuppY 5.02.08 Système d'exploitation du serveur : Linux 4.9.0-2-grsec-amd64 PHP : 7.2.3 / MET=120 - ML=128M - UMF=16M - PMS=32M - MFU=100 URL du site : https://www.espace63.fr/ Plugins : Annonces Plus[5.1.2], Horloge, Evenements, Gestion association, Glossaire 3.1.3, Devinette, OpenFiches, Réservations[2.1.6], Vitesse de Connexion UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36 Device: computer Résolution écran : 1536x864   

Robin

Site web Robin
Poster une réponse Haut  
Réponse n° 1
--------
le 20/01/2019 @ 17:20
par Saxbar

Saxbar

Développeur
97 messages

Bonjour Robin,

Si ton pseudo n'est plus dans la liste de Gestion des membres, tout simplement tu n'as qu'à te réinscrire.

Et vérifier que ton pseudo se trouve déclaré dans Config services comme admin principal.

Cordialement, Saxbar.

Site web Saxbar
Poster une réponse Haut  
Réponse n° 2
--------
le 20/01/2019 @ 18:04
par Robin

Robin

280 messages

Bonsoir Saxbar,

Mon pseudo est bien coché comme administrateur principal dans config services. Lorsque je m'inscrit comme nouveau membre et après enregistrement j'ai une ligne d'erreur en haut de la page : Warning: mb_substr(): Unknown encoding "" in /web/espace63/www/inc/user.inc on line 65

Cordialement

Robin

Robin

Site web Robin
Poster une réponse Haut  
Réponse n° 3
--------
le 21/01/2019 @ 09:41
par Robin

Robin

281 messages

Bonjour,

Il m'est impossible de me réinscrire avec le pseudo Robin, même en changeant l'adresse mail et mot de passe, à chaque fois cela me met en erreur. 

Cordialement

Robin

Robin

Site web Robin
Poster une réponse Haut  
Réponse n° 4
--------
le 21/01/2019 @ 09:48
par Papinou

Papinou

Administrateur
358 messages

Bonjour,

Avant de te connecter avec Robin, tu supprimes les cookies du site et tu vides le cache web.

Si ça ne fonctionne pas, tu nous envoies :

le pseudo de l'administrateur principal, son mot de passe, son mail

les identifiants ftp de la connexion pour ce site : Hôte, Identifiant et mot de passe.

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
Poster une réponse Haut  
Réponse n° 5
--------
le 21/01/2019 @ 10:59
par Robin

Robin

282 messages

Bonjour Papinou,

je viens d'envoyer les codes par Contact

Cordialement

Robin

Robin

Site web Robin
Poster une réponse Haut  
Réponse n° 6
--------
le 21/01/2019 @ 15:10
par Papinou

Papinou

Administrateur
359 messages

Bonjour,

Bien reçu, nous allons regarder dès que possible.

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
Poster une réponse Haut  
Réponse n° 7
--------
le 21/01/2019 @ 18:53
par Saxbar

Saxbar

Développeur
99 messages

Bonsoir,

Pour le compte membre de l'admin principal c'est réparé.

Pour la mise à jour des addons je l'ai fait manuellement, impossible avec la fonction Installer à cause du pare-feu applicatif de ton hébergeur.

Il aurait fallu le désactiver et attendre que ce soit effectif, puis faire la mise à jour et réactiver le pare-feu.

Cordialement, Saxbar.

Site web Saxbar
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter