En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger.png

 
Vous êtes ici :   Accueil » Forum » Guppy 5 » Versions PHP, Guppy et OVH
 
 
 
    Imprimer la page...
    Imprimer la section...

Attention : GuppY 5.03.01

Sortie de GuppY 5.03.01 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement le 17.02.2020 à 16h00.

Attention :  les zips ont été modifiés le 27.02.2020 à 12h00 pour corriger des fonctions dépréciées en PHP 7.4, vous devez télécharger à nouveau les zips et réinstaller le patch non-cumulatif 5.03.01

 

Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Versions PHP, Guppy et OVH


Connectés :
 

actif  Sujet n° 130359

le 04/02/2019 @ 16:15
par papykis

papykis

15 messages

Bonjour, J'ai un site chez OVH qui fonctionne parfaitement : Guppy 5.02.08 et PHP 5.5.38 chez OVH

Je désire passer ce site dans le dernière version de GUPPY, ce que j'ai fait en local, j'ai donc refait le site avec une nouvelle skin.

L'idée était de tester le nouveau site "en ligne" en créant un sous domaine (c'est fait) et en y téléchargeant le nouveau site (c'est fait), Quand tout sera OK, je vais remplacer le nouveau  site par l'ancien et supprimer le sous domaine test ... (bretelles et ceinture) !!! Mais quand le lance le site en test j'ai évidemment le message suivant : "Insufficient version of PHP (5.5.38) : 5.6.o or higher necessary) ... J'ai la possibilité chez OVH de passer sur une version PHP plus récente. Dans ce cas je pense que le site d'origine ne va plus fonctionner ? Je suis donc condamner à faire en même temps l'upgrade du PHP et la mis en place du nouveau site ?

Avez-vous un conseil à me donner ??

Je vous remercie

GuppY 4.6.28 Système d'exploitation du serveur : Linux 4.14.66-ovh-vps-grsec-zfs-classid PHP : 5.5.38 URL du site : http://arej.fr/ Plugins : Horloge, Contact, Cryptographp, Diaporama [4.6.39], Devinette, Vitesse de Connexion

Poster une réponse Haut  
Réponse n° 1
--------
le 04/02/2019 @ 17:57
par Saxbar

Saxbar

Développeur
118 messages

Bonjour,

Dans un premier temps tu passe ton hébergement en 5.6.8, cela permettra le fonctionnement de tes deux versions.

Dès que tu estimes que ton site de test en 5.02.08 fonctionne correctement tu pourras le passer sur ton domaine principal, sans oublier de mettre à jour l'adresse du site dans Config générale.

Puis passer le php en version 7.2.x.

Si ton hébergement le permet, active le SSL pour être en https et également le firewall, deux éléments de sécurité indispensables aujourd'hui.

Cordialement, Saxbar.


Rectifié par Saxbar le 04/02/2019 @ 18:04
Site web Saxbar
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum