En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger01.png

 
 
Vous êtes ici :   Accueil » Forum » Guppy 5 » Déplacement de la ligne "TOP"
 
    Imprimer la page...
    Imprimer la section...
 

Attention : GuppY 5.03.00

Sortie de GuppY 5.03.00 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement.


Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Déplacement de la ligne "TOP"


Connectés : ( personne )
Snif !!!
 

clos par Schmol44 le 24/02/2019 @ 17:52  Sujet n° 130377

le 18/02/2019 @ 18:51
par Schmol44

Schmol44

732 messages

Bonsoir à tous,

J'ai beau changé le N° de la ligne "TOP ", c'est toujours la ligne d'acceptation de cookies qui est bloquée, quelle que soit la skin utilisée.

J'ai le problème également en local.

J'ai l'impression que ça ne fonctionne plus depuis la création de cette ligne, j'ai également pensé à la "boîte Menu", mais je l'ai supprimée pour voir et elle n'est pas en cause.

Peut-être me trompe-je. eek

D'avance merci pour les réponses.

Amicalement, Schmol44


Rectifié par Schmol44 le 18/02/2019 @ 19:02
Site web Schmol44
sujet clos Haut  

Réponse n° 1
--------
le 18/02/2019 @ 20:35
par Papinou

Papinou

Administrateur
410 messages

Bonsoir Henri,

C'est la ligne 2 avec un décalage de 60px, c'est ok.

Tu peux voir dans Config look à Bandeaux, tu vérifies pour les pages secondaires 1 et 2.

Chez moi, tout fonctionne pour ton site.

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
clos par Schmol44 le 24/02/2019 @ 17:52 Haut  
Réponse n° 2
--------
le 18/02/2019 @ 22:15
par Schmol44

Schmol44

733 messages

Bonsoir Yves,

J'avais hésité à me servir du décalage.

Mais je viens de faire un paquet d'essai et je me suis rendu compte, malgré avoir fait cette modification que sous "Firefox", il n'y a rien à faire, avec les 4 skins de mon site, sauf une où on voit le bas du menu.

J'ai fait la même chose sur mon site de test, c'est pareil.

Du coup j'ai essayé avec I.E (sous Windows 7) et, surprise, ça fonctione avec 2 skins sur 4. eek

Bien sûr, j'ai joué sur la valeur en pixel, rien à faire.

Amicalement, Schmol44


Rectifié par Schmol44 le 18/02/2019 @ 22:27
Site web Schmol44
clos par Schmol44 le 24/02/2019 @ 17:52 Haut  
Réponse n° 3
--------
le 23/02/2019 @ 08:41
par Papinou

Papinou

Administrateur
419 messages

Bonjour,

Je suis passé sur ton site et tout fonctionne pour toutes les skins.

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
clos par Schmol44 le 24/02/2019 @ 17:52 Haut  
Réponse n° 4
--------
le 24/02/2019 @ 17:50
par Schmol44

Schmol44

734 messages

Ok Yves,

Problème réglé, (Voir infos sur ton site)

Merci biggrin

Amicalement, Schmol44


Rectifié par Schmol44 le 24/02/2019 @ 17:51
Site web Schmol44
clos par Schmol44 le 24/02/2019 @ 17:52 Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum