En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 

GuppY, le CMS de référence sans base de données

telecharger01.png

Vous êtes ici :   Accueil » Forum » Guppy 5 » Partenariat o2switch » GuppY
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Attention : GuppY 5.02.09, mise à jour des zips

Sortie de GuppY 5.02.09 :

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont mis à jour au 07.06.2019 à 18h30 avec la correction du fil d' ariane pour les articles, la correction de l'affichage des archives des nouvelles, la correction du lien du logo dans le mail pour l'inscription des membres.

Si vous avez patché votre site avant le 07.06.2019 à 18h30, vous devez télécharger le patch non-cumulatif à nouveau et le réinstaller avec la fonction Installer.

Désolé, toutes nos excuses pour ce contretemps, tous nos remerciements pour les signalements.

Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Modification du Pack GuppY 5.02.09 à la date du 20.08.2019 à 18:00:00

Mise à jour des listes de blocage des spams (24.09.2019)
pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Partenariat o2switch - GuppY


Connectés : ( personne )
Snif !!!
 

actif  Sujet n° 130419

le 19/03/2019 @ 12:04
par Papinou

Papinou

Administrateur
448 messages

Bonjour à tous,

Le Conseil d'Administration de l'asso freeGuppY a validé l'offre de partenariat avec la société o2switch, hébergeur indépendant français.

Sur ce lien, vous trouverez l'offre unique d'o2switch.

O2switch va mettre à notre disposition gratuitement un serveur dédié haut de gamme.

Merci de réserver le meilleur accueil à l'offre de qualité de notre partenaire.

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
Poster une réponse Haut  

Réponse n° 43
--------
le 24/05/2019 @ 06:03
par JeandePeyrat

JeandePeyrat

Administrateur
3063 messages

Bonjour Fabrice,

Ce genre de problème provient souvent d'une mauvaise configuration d'un htaccess.

Je pense que le mieux pour toi serait de suivre les conseils de Papinou :

Citation : « Papinou »

@Fabrice01, il serait préférable de répondre à nos demandes et de transmettre les infomations par Nous contacter pour ce genre de questions.

En effet des tas de sites fonctionnent sans problème chez cet hébergeur. Ici même, entre-autres avec 4 domaines et un grand nombre de sous-domaines

Je penses que tu te mélange les crayons cry

Cordialement,

Poster une réponse Haut  
Réponse n° 44
--------
le 24/05/2019 @ 08:17
par anne_b64

anne_b64

766 messages

Bonjour

A chaque première connexion, c'est la protection admin qui bloquait pour moi aussi.

J'ai supprimé les fichiers:

  • .htaccess dans admin
  • .htaccess dans data/config
  • .htpasswd dans data/config

Je les ai remplacés par ceux du pack d'origine. Ainsi l'admin est déprotégée, et dans la foulée, je l'ai re protégée avec la méthode classique dans Généralités>Protection admin (et après m'être assurée que les 2 membres admin 1 et admin 2 étaient toujours bien renseignés dans Configurations> Configuration des services).

J'ai fait cela de façon intuitive, et je n'affirme pas que c'est le bon geste que j'ai effectué. Mais résultat, j'ai pu entrer en admin, j'ai pu rétablir la protection.

Et je ne pense pas que ce soit cet hébergeur qui soit à incriminer, mais que c'est juste le changement de plateforme qui provoque cette nécessité de remettre en place la protection. Effectivement, dans le .htaccess de l'admin, il est mentionné le chemin

  • AuthUserFile /home/identifiant-hebergement/sites/monsite.fr/data/config/.htpasswd

et c'est cet identifiant-hebergement qui n'est plus le même. Peut-être aurait-il suffi de modifier cette ligne?

Bonne journée à tous.

Cordialement, Anne
Membre de l'asso


Rectifié par anne_b64 le 24/05/2019 @ 08:28
Poster une réponse Haut  
Réponse n° 45
--------
le 24/05/2019 @ 08:37
par Papinou

Papinou

Administrateur
534 messages

Bonjour,

C'est simplement le chemin du .htpasswd qui n'est plus correct car il ne correspond pas à la configuration de l'espace en ligne.

La meilleure solution serait de supprimer le fichier .htaccess du répertoire admin avant d'uploader la sauvegarde sur l'espace o2switch.

Ensuite, dès que le site est accessible, aller en admin / protection admin pour la refaire.

Ce n'est pas spécifique à o2switch, c'est le cas pour tout changement d'hébergement.

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
Poster une réponse Haut  
Réponse n° 46
--------
le 25/05/2019 @ 19:55
par Fabrice01

Anonyme

visiteur

Bonsoir Anne.

Je n'ai pas du tout la même chose que toi dans le .htaccess ( j'ai des lignes supplémentaires).

Pour ma part, les redirections depuis ces faux sous-domaines fonctionnent depuis le cpanel si c'est en http.

j'ai passé un de mes récents domaines en https  ( https://www.photorandos.fr ). Lui seul ça fonctionne bien mais le sous-domaine fantôme ( http://photorandos.lejma.fr ) me ressort une erreur de sécurité sous firefox.

Et là je ne comprends pas.

Je crois que je vais créer des comptes comme suggéré par Papinou; ce sera surement plus pratique !

Poster une réponse Haut  
Réponse n° 47
--------
le 26/05/2019 @ 01:22
par anne_b64

anne_b64

767 messages

Bonsoir

D’abord parlons nous du même.htaccess? Il s’agit de celui qui est dans le dossier admin.

Ensuite, la ligne que j’ai indiquée n’est pas seule dans ce fichier mais c’est elle qui indique le chemin de

  • .htaccess dans data/config
  • .htpasswd dans data/config

et qui indique l’identification compte chez o2switch. Ces emplacements sont bien sûr ceux des fichiers créés avec la méthode de protection admin interne à guppy.

Pour les comptes je n’ai pas testé.

Cordialement, Anne
Membre de l'asso

Poster une réponse Haut  
Réponse n° 48
--------
le 26/05/2019 @ 08:57
par Papinou

Papinou

Administrateur
535 messages

Bonjour,

Citation :

j'ai passé un de mes récents domaines en https  ( https://www.photorandos.fr ). Lui seul ça fonctionne bien mais le sous-domaine fantôme ( http://photorandos.lejma.fr ) me ressort une erreur de sécurité sous firefox.

Je n'y vois rien d'extraordinaire, il faut générer un certificat Let's Encrypt pour le domaine et un certificat pour chaque sous-domaine.

Concernant le sous-domaine fantôme, avec la redirection et comme l'url n'est pas connue, ça ne sert à rien de faire une fixation d'autant plus qu'il n'est pas possible de le mettre en https.

Cordialement, Papinou

Je suis membre de l'asso freeGuppY... et vous ???

Site web Papinou
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » Guppy 5 » Partenariat o2switch » GuppY
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Préférences


Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
<O>


  14135339 visiteurs
  13 visiteurs en ligne

Connectés :
( personne )
Snif !!!

Newsletter

Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.

Avant de soumettre ce formulaire, veuillez lire et accepter les Mentions légales.

J'accepte :
Recopier le code :
Site enregistré à la CNIL sous l'agrément 1040387.
Vous disposez d'un droit d'accès, de modification, de rectification
et de suppression des données selon la loi Informatique et Liberté (article 34) du 6 janvier 1978.

 
FreeGuppY.org est hébergé sur un serveur dédié o2switch
gy_twitter02.png