En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 

GuppY, le CMS de référence sans base de données

telecharger01.png

Vous êtes ici :   Accueil » Forum » Guppy 5 » Impossible de m'inscrire comme premier utilisateur.
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Attention : GuppY 5.02.09, mise à jour des zips

Sortie de GuppY 5.02.09 :

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont mis à jour au 07.06.2019 à 18h30 avec la correction du fil d' ariane pour les articles, la correction de l'affichage des archives des nouvelles, la correction du lien du logo dans le mail pour l'inscription des membres.

Si vous avez patché votre site avant le 07.06.2019 à 18h30, vous devez télécharger le patch non-cumulatif à nouveau et le réinstaller avec la fonction Installer.

Désolé, toutes nos excuses pour ce contretemps, tous nos remerciements pour les signalements.

Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Modification du Pack GuppY 5.02.09 à la date du 20.08.2019 à 18:00:00

Mise à jour des listes de blocage des spams (24.09.2019)
pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Impossible de m'inscrire comme premier utilisateur.


Connectés : ( personne )
Snif !!!
 


le 19/04/2019 @ 18:47
par PaquetWeb

PaquetWeb

1 message

Bonjour ! Je viens tout juste d'installer Guppy sur mon serveur, et après avoir fait une installation propre, il m'est impossible de m'inscrire comme premier utilisateur. Voici le message d'erreur après avoir tenté de M'inscrire...

1)dépassement du temps imparti

2) tentative d'intrusion

En haut de la page il y a;

Warning: mb_substr(): Unknown encoding "" in /public_html/inc/user.inc on line 65

Warning: A non-numeric value encountered in /public_html/inc/user.inc on line 80

Quelqu'un peut me guider ?

Je ne peut donner le lien du site pour le moment, les DNS ne sont pas encore propagés.


Rectifié par PaquetWeb le 19/04/2019 @ 19:47
Poster une réponse Haut  

Réponse n° 1
--------
le 19/04/2019 @ 19:57
par Saxbar

Saxbar

Développeur
190 messages

Bonsoir,

Je ne vois aucune information sur la version de GuppY utilisée.

Vu le libellé de l'erreur, il ne peur s'agir que de la 5.02.08.

Cette erreur a été découverte assez tôt lors de la mise en ligne de la 5.02.08. La correction a été faite rapidement et les fichiers du pack complet et des patches ont été mis à jour.

Il suffit donc de télécharger à nouveau le fichier adéquat disponible. Si le site en est à des balbutiements, recharge le pack complet et recommence, sinon l'application du patch cumulatif 5.02.08 devrait convenir.

A noter qu'une recherche dans le forum avec les mot "line 65" aurait permis d'entrevoir la solution.

Cordialement, Saxbar.

Site web Saxbar
Poster une réponse Haut  
Réponse n° 2
--------
le 19/04/2019 @ 23:07
par PaquetWeb

PaquetWeb

2 messages

Ok, merci, je vais essayer. effectivement, j'ai installé la dermière version que j'avait déjà sur mon ordi.

Poster une réponse Haut  
Réponse n° 3
--------
le 20/04/2019 @ 00:06
par PaquetWeb

PaquetWeb

3 messages

Mise à jour: J'ai encore les messages d'erreur et il m'est toujours impossible de devenir membre de mon site, il m'est impossible de m'inscrire comme premier utilisateur. Voici le message d'erreur après avoir tenté de M'inscrire...

1)dépassement du temps imparti

2) tentative d'intrusion À l'aide cryWarning: A non-numeric value encountered in /home/pfnlca/public_html/inc/user.inc on line 80


Rectifié par PaquetWeb le 20/04/2019 @ 01:01
Poster une réponse Haut  
Réponse n° 4
--------
le 20/04/2019 @ 09:04
par JeandePeyrat

JeandePeyrat

Administrateur
3057 messages

Bonjour,

Ton site est hébergé chez quel hébergeur ou chez toi ?

Sans infos c’est un peu compliqué pour te fournir de l'aide cry

Cordialement,

Poster une réponse Haut  
Réponse n° 5
--------
le 20/04/2019 @ 09:15
par Saxbar

Saxbar

Développeur
192 messages

Bonjour,

Tu dois créer le membre admin principal et le déclarer dans Config services, cela avant de supprimer les fichiers d'installation.

Recopie à la racine du site le dossier install pris dans le pack complet, cela te permettra d'accéder à l'admin.

Une fois l'admin principal déclaré tu pourras supprimer les fichiers d'install.

Cordialement, Saxbar.


Rectifié par Saxbar le 20/04/2019 @ 09:16
Site web Saxbar
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » Guppy 5 » Impossible de m'inscrire comme premier utilisateur.
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Préférences


Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
<O>


  14138720 visiteurs
  7 visiteurs en ligne

Connectés :
( personne )
Snif !!!

Newsletter

Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.

Avant de soumettre ce formulaire, veuillez lire et accepter les Mentions légales.

J'accepte :
Recopier le code :
Site enregistré à la CNIL sous l'agrément 1040387.
Vous disposez d'un droit d'accès, de modification, de rectification
et de suppression des données selon la loi Informatique et Liberté (article 34) du 6 janvier 1978.

 
FreeGuppY.org est hébergé sur un serveur dédié o2switch
gy_twitter02.png