En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger01.png

 
 
Vous êtes ici :   Accueil » Forum » Guppy 5 » Erreur Contact
 
    Imprimer la page...
    Imprimer la section...
 

Attention : GuppY 5.03.00

Sortie de GuppY 5.03.00 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement.


Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Erreur Contact


Connectés :
+
 

clos par Papinou le 07/06/2019 @ 08:59  Sujet n° 130490

le 27/05/2019 @ 12:05
par Tachoire

Anonyme

visiteur

Bonjour

Erreur lors de l'utilisation de ma page contact:

Warning: Use of undefined constant okmail - assumed 'okmail' (this will throw an Error in a future version of PHP) in /htdocs/contact.php on line 299

Site : http://digit-arts.fr/

Infos

GuppY 5.01.07

Système d'exploitation du serveur : Linux 4.9.0-8-amd64

PHP : 7.2.18 / MET=60 - ML=128M - UMF=64M - PMS=65M - MFU=20

URL du site : http://digit-arts.fr/

Plugins : Horloge, Devinette, Vitesse de Connexion

UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Device: computer

Résolution écran : 1920x1200 / 1920x1160

 

Merci pour votre aide.

Cordialement

sujet clos Haut  
Réponse n° 1
--------
le 27/05/2019 @ 14:54
par Saxbar

Saxbar

Développeur
6 messages

Bonjour,

Tu as un site somme toute très simple, chez un hébergeur qui met php 7.2 à ta disposition et tu es encore avec GuppY 5.01.07.

Il serait temps de le passer en 5.02.08 à l'aide du patch cumulatif 5.02.08 téléchargeable sur ce site.

Surtout que la version 5.02.09 est dans les starting blocks.

Aujourd'hui on ne conçoit plus de sites non sécurisés avec un certificat SSL, surtout que lws t'en propose un gratuit.

Les évolutions de la 5.02.08 sont nombreuses par rapport à la 5.01.07, notamment pour la sécurité, la législation (RGPD), et pour ton site qui traite d'images, de photos et autres tableaux, le gestionnaire Unite Gallery inclus dans GuppY lui donnerait encore plus d'attraits.

A bon entendeur salut.

Cordialement, Saxbar.

Site web Saxbar
clos par Papinou le 07/06/2019 @ 08:59 Haut  
Réponse n° 2
--------
le 27/05/2019 @ 15:35
par Tachoire

Anonyme

visiteur

Merci je vais mettre a jour.

Cordialement

clos par Papinou le 07/06/2019 @ 08:59 Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum