En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 

GuppY, le CMS de référence sans base de données

telecharger01.png

Vous êtes ici :   Accueil » Forum » Guppy 5 » Site inaccessible depuis passage 5.02.09 Pb version PHP
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Attention : GuppY 5.02.09, mise à jour des zips

Sortie de GuppY 5.02.09 :

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont mis à jour au 07.06.2019 à 18h30 avec la correction du fil d' ariane pour les articles, la correction de l'affichage des archives des nouvelles, la correction du lien du logo dans le mail pour l'inscription des membres.

Si vous avez patché votre site avant le 07.06.2019 à 18h30, vous devez télécharger le patch non-cumulatif à nouveau et le réinstaller avec la fonction Installer.

Désolé, toutes nos excuses pour ce contretemps, tous nos remerciements pour les signalements.

Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (08.07.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5.

Modification du Pack GuppY 5.02.09 à la date du 20.08.2019 à 18:00:00

Forum - Guppy 5 - Site inaccessible depuis passage 5.02.09 Pb version PHP


Connectés : ( personne )
Snif !!!
 


le 11/06/2019 @ 20:12
par PM01440

PM01440

73 messages

Bonsoir, je viens de passer mon site en 5.02.09 avec la fonction installer.

Je suis resté connecté en admin et j'ai accès à toutes les fonctions d'adminstration mais lorsque je vais le voir en tant que visiteur il n'est plus accessible et j'ai ce message d'erreur : Insufficient version of PHP (5.5.38) : 5.6.0 or higher necessary Sur mon interface OVH je lis : 

Configuration Version PHP globale 7.0

Merci d'avance pour votre aide et votre indulgence, je patauge...

Les éléments de l'"à propos" :

GuppY 5.02.09 Système d'exploitation du serveur : Linux 4.14.119-ovh-vps-grsec-zfs-classid PHP : 5.5.38 / MET=300 - ML=512M - UMF=128M - PMS=130M - MFU=20 URL du site : http://www.meteo-viriat.fr/ Plugins :  UA: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.80 Safari/537.36 Device: computer Résolution écran : 920||1080||1920||104x920||1080||1920||104

Site web PM01440
sujet clos Haut  

Réponse n° 1
--------
le 11/06/2019 @ 20:20
par Papinou

Papinou

Administrateur
555 messages

Bonsoir,

La version minimum de PHP pour GuppY 5 est la version 5.6.

Ton espace en ligne serait en version PHP : 5.5.38

Chez OVH, tu te connectes par ftp et tu nous mets ici le contenu du fichier .ovhconfig

Cordialement, Papinou

clos par PM01440 le 12/06/2019 @ 19:12 Haut  
Réponse n° 2
--------
le 11/06/2019 @ 20:54
par PM01440

PM01440

74 messages

Bonsoir Papinou,

voici le contenu du fichier demandé :

app.engine=php app.engine.version=7.0 http.firewall=none environment=production container.image=legacy

merci pour ton aide.

Site web PM01440
clos par PM01440 le 12/06/2019 @ 19:12 Haut  
Réponse n° 3
--------
le 11/06/2019 @ 21:38
par Papinou

Papinou

Administrateur
556 messages

Bonsoir,

Ok, il devrait y avoir PHP 7.0 au lieu de PHP 5.5.38 dans "A propos".

Si tu le souhaites tu nous envoies l'accès à l'admin : pseudo et mot de passe de l'administrateur principal, et les identifiants FTP : hôte, identifiant et mot de passe.

Nous allons regarder dès que possible.

Cordialement, Papinou

clos par PM01440 le 12/06/2019 @ 19:12 Haut  
Réponse n° 4
--------
le 11/06/2019 @ 21:46
par PM01440

PM01440

75 messages

OK,

ton adresse débute par jean?

Site web PM01440
clos par PM01440 le 12/06/2019 @ 19:12 Haut  
Réponse n° 5
--------
le 11/06/2019 @ 21:48
par Papinou

Papinou

Administrateur
557 messages

Bonsoir,

Tu postes par Nous contacter dans la boite Infos Site en bas de page.

Cordialement, Papinou

clos par PM01440 le 12/06/2019 @ 19:12 Haut  
Réponse n° 6
--------
le 11/06/2019 @ 21:58
par PM01440

PM01440

76 messages

A oui c'est vrai!

C'est fait. Même si la solution ne vient que dans 1 ou 2 jours, pas de soucis.

Merci d'avance.

Site web PM01440
clos par PM01440 le 12/06/2019 @ 19:12 Haut  
Réponse n° 7
--------
le 11/06/2019 @ 22:06
par Papinou

Papinou

Administrateur
558 messages

Bonsoir,

C'est réglé, tu avais un autre .ovhconfig à la racine du site GuppY avec ce contenu:

app.engine=php
app.engine.version=5.5
http.firewall=none
environment=production

Je viens de le renommer, il n'est plus actif, tu pourras le supprimer.

Cordialement, Papinou

clos par PM01440 le 12/06/2019 @ 19:12 Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » Guppy 5 » Site inaccessible depuis passage 5.02.09 Pb version PHP
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Préférences


Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
<O>


  14117029 visiteurs
  16 visiteurs en ligne

Connectés :
( personne )
Snif !!!

Newsletter

Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.

Avant de soumettre ce formulaire, veuillez lire et accepter les Mentions légales.

J'accepte :
Recopier le code :
Site enregistré à la CNIL sous l'agrément 1040387.
Vous disposez d'un droit d'accès, de modification, de rectification
et de suppression des données selon la loi Informatique et Liberté (article 34) du 6 janvier 1978.

 
FreeGuppY.org est hébergé sur un serveur dédié o2switch
gy_twitter02.png