En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger01.png

 
 
Vous êtes ici :   Accueil » Forum » Guppy 5 » Site inaccessible depuis passage 5.02.09 Pb version PHP
 
    Imprimer la page...
    Imprimer la section...
 

Attention : GuppY 5.03.00

Sortie de GuppY 5.03.00 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement.


Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Site inaccessible depuis passage 5.02.09 Pb version PHP


Connectés : ( personne )
Snif !!!
 


le 11/06/2019 @ 20:12
par PM01440

PM01440

73 messages

Bonsoir, je viens de passer mon site en 5.02.09 avec la fonction installer.

Je suis resté connecté en admin et j'ai accès à toutes les fonctions d'adminstration mais lorsque je vais le voir en tant que visiteur il n'est plus accessible et j'ai ce message d'erreur : Insufficient version of PHP (5.5.38) : 5.6.0 or higher necessary Sur mon interface OVH je lis : 

Configuration Version PHP globale 7.0

Merci d'avance pour votre aide et votre indulgence, je patauge...

Les éléments de l'"à propos" :

GuppY 5.02.09 Système d'exploitation du serveur : Linux 4.14.119-ovh-vps-grsec-zfs-classid PHP : 5.5.38 / MET=300 - ML=512M - UMF=128M - PMS=130M - MFU=20 URL du site : http://www.meteo-viriat.fr/ Plugins :  UA: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.80 Safari/537.36 Device: computer Résolution écran : 920||1080||1920||104x920||1080||1920||104

Site web PM01440
sujet clos Haut  

Réponse n° 8
--------
le 11/06/2019 @ 22:23
par PM01440

PM01440

77 messages

Une fois de plus un grand merci pour ta réactivité.

Le fichier à supprimer c'est 0ovhconfig?  

Sinon petit soucis d'affichage de mon script qui envoi les données météo en direct : les lettres avec accent sont maintenant remplacées par de ?.

Tu peux le voir sur la page d'accueil ou directement ici : Direct

Edit : en admin l'éditeur de texte ne s'affiche plus je ne peux pas modifier d'articles, nouvelles, citations...

Impossible de trouver le pourquoi.

La nuit portant conseil, je verrai demain!


Rectifié par PM01440 le 11/06/2019 @ 23:21
Site web PM01440
clos par PM01440 le 12/06/2019 @ 19:12 Haut  
Réponse n° 9
--------
le 12/06/2019 @ 08:12
par Papinou

Papinou

Administrateur
559 messages

Bonjour,

Pour le script météo, il y a un problème de charset, il est en iso-8859-1 au lieu de UTF-8

Pour CK Editor, je regarde de suite, hier soir je ne suis aller sur le site que par FTP.

Tu ne changes rien avant mon prochain message sur ce fil.

Cordialement, Papinou

clos par PM01440 le 12/06/2019 @ 19:12 Haut  
Réponse n° 10
--------
le 12/06/2019 @ 08:38
par Papinou

Papinou

Administrateur
560 messages

Bonjour,

C'est réglé pour l'affichage de CK Editor, en autre les droits sur les fichiers n'étaient pas corrects dans Config générale.

Tu pourras nous donner des précisions par Nous contacter sur tes scripts météo, j'en vois plusieurs dans pages.

Cordialement, Papinou

clos par PM01440 le 12/06/2019 @ 19:12 Haut  
Réponse n° 11
--------
le 12/06/2019 @ 18:56
par PM01440

PM01440

78 messages

Merci pour ton aide, tout est maintenant OK :

- CK Editor de part ton intervention

- mes scripts PHP grâce à ton indication sur UTF-8. J'ai converti les scriptS en UFT-8 (sans BOM) grâce à Notepad++ et remplacé ISO-8859-1 par UTF-8 dans la ligne : J'ignore si cette dernière action était indispensable.

Par ailleurs je ne vois plus le fichier 0ovhconfig, il me semble que c'était celui à supprimer. tu l'as supprimé?

Cordialement,

Pascal


Rectifié par PM01440 le 12/06/2019 @ 18:57
Site web PM01440
clos par PM01440 le 12/06/2019 @ 19:12 Haut  
Réponse n° 12
--------
le 12/06/2019 @ 19:05
par Papinou

Papinou

Administrateur
563 messages

Bonjour,

Comme je suis repassé sur le site ce matin, j'ai fait directement le ménage.

Vu pour l'affichage des scripts, c'est coorect maintenant.

Cordialement, Papinou

clos par PM01440 le 12/06/2019 @ 19:12 Haut  
Réponse n° 13
--------
le 12/06/2019 @ 19:06
par PM01440

PM01440

79 messages

yes

Site web PM01440
clos par PM01440 le 12/06/2019 @ 19:12 Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum