En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 

GuppY, le CMS de référence sans base de données

telecharger01.png

Vous êtes ici :   Accueil » Forum » Guppy 5 » Apres Installation de la version 5.02.9 » impossible de s'inscrire
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Attention : GuppY 5.02.09, mise à jour des zips

Sortie de GuppY 5.02.09 :

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont mis à jour au 07.06.2019 à 18h30 avec la correction du fil d' ariane pour les articles, la correction de l'affichage des archives des nouvelles, la correction du lien du logo dans le mail pour l'inscription des membres.

Si vous avez patché votre site avant le 07.06.2019 à 18h30, vous devez télécharger le patch non-cumulatif à nouveau et le réinstaller avec la fonction Installer.

Désolé, toutes nos excuses pour ce contretemps, tous nos remerciements pour les signalements.

Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Modification du Pack GuppY 5.02.09 à la date du 20.08.2019 à 18:00:00

Mise à jour des listes de blocage des spams (24.09.2019)
pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Apres Installation de la version 5.02.9 - impossible de s'inscrire


Connectés : ( personne )
Snif !!!
 


le 28/07/2019 @ 15:04
par philmat

philmat

1 message

Bonjour,

j'ai téléchargé et installé en local sur un PC la version 5.02.9. Mais je n'arrive pas à m'inscrire en tant que membre.  j ai le message ci-dessous.

***

Votre formulaire n'est pas enregistré pour l'une des raisons suivantes :  1) dépassement du temps imparti  2) tentative d'intrusion.

Désolé pour la gêne. Vous pouvez enregistrer à nouveau.

Warning: A non-numeric value encountered in D:persoguppyGuppy50209incuser.inc on line 83

******

J'utilise WAMP64 3.1.9 avec un virtualhost , j ai enlevé les .htacess admin et racine. et j'ai eu le même pb avec easyphp17.

j essayé de créé le membre par la console d'admin. mais ensuite je me connecte la connexion dure 1 seconde puis je suis deconnecté avec le msg :

***

Vous devez être membre autorisé pour accéder à cette section

***

Avez vous une idées?

Merci par avance.

Site web philmat
sujet clos Haut  

Réponse n° 1
--------
le 28/07/2019 @ 15:40
par Papinou

Papinou

Administrateur
601 messages

Bonjour,

Peux-tu me donner plus de détails ?

Tu as suivi ce tutoriel pour l'installation de Wamp ?

Citation :

D:persoguppyGuppy50209incuser.inc on line 83

J'ai écrit dans le tuto : " Il est recommandé d'installer WampServer à la racine du disque C : soit C:/wamp64 (pas d'espace). "

Dans ton installation, ce n'est pas le cas d'après ce que je vois dans le warning.

Et tu utilises bien le port 80 ???

Cordialement, Papinou

clos par Papinou le 19/08/2019 @ 09:04 Haut  
Réponse n° 2
--------
le 28/07/2019 @ 16:08
par philmat

philmat

2 messages

Bonjour Papinou,

j'ai bien suivi le tuto relatif à l'install de WAMP

WAMP est bien installé su C:WAMP64; mais mon repertoire de travail était sur D: en effet.

j' ai tout recopié sur C:wamp64wwwGuppy50209 le résultat est le même:

Warning: A non-numeric value encountered in C:wamp64wwwGuppy50209incuser.inc on line 83

par contre j'utilise le port 8080 ; pas le 80

Site web philmat
clos par Papinou le 19/08/2019 @ 09:04 Haut  
Réponse n° 3
--------
le 28/07/2019 @ 16:15
par Papinou

Papinou

Administrateur
602 messages

Bonjour,

Tu sélectionnes le port 80 si c'est possible et tout devrait fonctionner.

Cordialement, Papinou

clos par Papinou le 19/08/2019 @ 09:04 Haut  
Réponse n° 4
--------
le 28/07/2019 @ 17:02
par philmat

philmat

3 messages

Le port 80 est déjà utiliser par un service windows. je vais essayer de le désactiver.

Merci pour ton retour rapide

Site web philmat
clos par Papinou le 19/08/2019 @ 09:04 Haut  
Réponse n° 5
--------
le 28/07/2019 @ 22:24
par philmat

philmat

4 messages

je viens de tout retester avec le port 80 en écoute . tout fonctionne maintenant.

Mais c'est dommage de ne pas pouvoir utiliser un autre port ....

merci pour ton aide.

Bonne fin de soirée.

Site web philmat
clos par Papinou le 19/08/2019 @ 09:04 Haut  
Réponse n° 6
--------
le 29/07/2019 @ 13:17
par Laroche

Laroche

50 messages

Salut,

Citation : « philmat »

Mais c'est dommage de ne pas pouvoir utiliser un autre port ....

On peut parfaitement changer le port utilisé, mais...

Le port 80 est le port "par défaut" utilisé pour le http. Donc, le serveur "écoute" automatiquement sur ce port.

Si tu veux le modifier, tu vas dans le répertoire :

wamp64/bin/apache/apachex.x.x/conf/

et tu édites le fichier httpd.conf en y renseignant le port que tu souhaites.

Mais attention : si tu ne sais pas ce que tu fais, ne touche pas.

De plus, cela t'oblige à indiquer le port utilisé dans la barre d'adresse de ton navigateur... puisque ce n'est plus le port par défaut.

Car, par défaut, le navigateur vas continuer à utiliser le port 80 (par défaut cool ).

Voilà.

edit:

Même en code on se fait bouffer les backslash...


Rectifié par Laroche le 29/07/2019 @ 13:20
clos par Papinou le 19/08/2019 @ 09:04 Haut  
Réponse n° 7
--------
le 29/07/2019 @ 13:34
par philmat

philmat

5 messages

Bonjour,

j' avais pris comme port d'écoute le 8080 au niveau du WAMP, et le site s'affichait bien en local. mais j'avais un comportement anormal : impossible de s'enregister en tant que membre.

En remettant le port 80 en écoute: tout est revenu a la normale.

je pense qu'il doit y avoir quelque chose dans Guppy qui doit faire que le port 80 est obligatoire.

Site web philmat
clos par Papinou le 19/08/2019 @ 09:04 Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum  



Vous êtes ici :   Accueil » Forum » Guppy 5 » Apres Installation de la version 5.02.9 » impossible de s'inscrire
 
Prévisualiser...  Imprimer...  Imprimer la page...
Prévisualiser...  Imprimer...  Imprimer la section...

Préférences


Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
<O>


  14135256 visiteurs
  12 visiteurs en ligne

Connectés :
( personne )
Snif !!!

Newsletter

Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.

Avant de soumettre ce formulaire, veuillez lire et accepter les Mentions légales.

J'accepte :
Recopier le code :
Site enregistré à la CNIL sous l'agrément 1040387.
Vous disposez d'un droit d'accès, de modification, de rectification
et de suppression des données selon la loi Informatique et Liberté (article 34) du 6 janvier 1978.

 
FreeGuppY.org est hébergé sur un serveur dédié o2switch
gy_twitter02.png