En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger01.png

 
 
Vous êtes ici :   Accueil » Forum » Guppy 5 » Problème affichage mobile
 
    Imprimer la page...
    Imprimer la section...
 

Attention : GuppY 5.03.00

Sortie de GuppY 5.03.00 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement.


Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Problème affichage mobile


Connectés :
+
 

actif  Sujet n° 130652

le 26/11/2019 @ 08:18
par Oliwave

Anonyme

visiteur

Bonjour,

J'ai un problème d'affichage en version mobile : sur les 4 boites de menus déroulants, une ne s'affiche pas.

C'est la première boite que j'ai créée et je ne vois pas ce qu'il lui manque pour être visible...

Merci d'avance de votre coup d'oeil expert.

http://auboutdumonde.legtux.org

OD

  Ecrire à Oliwave
Poster une réponse Haut  

Réponse n° 1
--------
le 26/11/2019 @ 08:21
par oliwave

oliwave

33 messages

Complément (une fois connecté !)

J'ai posté aussi une question technique de mise en forme sur le forum Guppy ed (Musique et visites)

Merci à bientôt.

OD

Site web oliwave
Poster une réponse Haut  
Réponse n° 2
--------
le 27/11/2019 @ 16:26
par JeanDenis

JeanDenis

1414 messages

Bonjour,

En ce qui concerne ton affichage mobile pour le site http://auboutdumonde.legtux.org/

Je ne vois aucun menu déroulant... (car si je lis bien ton message, il devrait y en avoir trois visibles...)

Il y a une boite édito (la même que sur ton site Web et qui n'est pas adaptée à l'affichage mobile : une largeur du tableau de 800px... c'est trop pour un affichage sur smartphone, et de plus, il vaudrait mieux utiliser des pourcentages.)

et une boite libre ayant pour titre "Archive"

Puis dans la colonne du bas une boite webmaster et une boite connexion.

Nul menu déroulant...

De quelle(s) boite(s) veux-tu donc parler ?

Cordialement,

Jean-Denis


www.71site.fr

Site web JeanDenis
Poster une réponse Haut  
Réponse n° 3
--------
le 27/11/2019 @ 16:34
par oliwave

oliwave

34 messages

Bonjour Jean Denis

Merci pour ta réponse.

En fait , à force de fouiner, je me suis aperçu (depuis mon post) qu'en version MOB, la boite de ma classe était en DDV alors que toutes les autres étaient MNU, et c'était une boîte "fantôme"sans articles. Du coup j'ai retrouvé ma boite en MNU et l'ai installée.

J'ai bien vu (sur mon smartphone) que l'affichage était un peu pourri. Donc, je vais regarder à cette histoire de pourcentage de la boîte édito, en mode MOB !!

Par contre, il y a une différence d'affichage entre mon ordi portable et celui de l'école : sur l'un, la page d'accueil utilise toute la largeur, sur l'autre, les colonnes latérales et les boites centrales sont massées à gauche.

Est-ce qu'il est possible au moins de les centrer ? Parce que si j'adapte au maximum, du coup, une des colonne "disparait" de l'écran (barre de défilement).

Je ne sais pas si j'ai été clair ???

A bientôt

OD

Site web oliwave
Poster une réponse Haut  
Réponse n° 4
--------
le 27/11/2019 @ 17:10
par JeanDenis

JeanDenis

1415 messages

Re,

Tu peux de toute manière créer une boite édito spécifique à l'affichage sur smartphone (une seule colonne) qui ne sera déclarée que dans Config boites mobile

Pour la différence d'affichage entre deux appareils... :

En principe l'affichage mobile ne se met en place que pour les définitions inférieures à 760px en largeur (plus ou moins, suivant les skins).

Mais il y a aussi, suivant les appareils (tablettes et smartphones notamment) la possibilité de basculer sous forme de case à cocher dans le menu : "Voir la version ordinateur"

Il y a peut-être aussi un souci de navigateur très très agé... dans ta classe...rolleyes

Sinon, il faudrait en savoir plus sur tes appareils, et pour le coup, je ne suis pas sûr de pouvoir te venir beaucoup plus en aide...

Cordialement,

Jean-Denis

PS1 : Je ne vois toujours pas où pourraient être tes boites menu...

PS2 : Pour le lancement du son, évoqué sur GuppY Ed, sur le forum de mon site, dans un fil, j'avais indiqué le code assez complet


www.71site.fr

Site web JeanDenis
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum