En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger.png

 
Vous êtes ici :   Accueil » Forum » Guppy 5 » Pb Config Accueil en 5.3.0
 
 
 
    Imprimer la page...
    Imprimer la section...

Attention : GuppY 5.03.00

Sortie de GuppY 5.03.00 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont mis à jour et en téléchargement le 17.01.2020 à 18h00.


Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Pb Config Accueil en 5.3.0


Connectés : ( personne )
Snif !!!
 

actif  Sujet n° 130716

le 25/12/2019 @ 19:42
par LaBelleNote

LaBelleNote

76 messages

Bonjour,

Et joyeux Noël à tous et en particulier à l'équipe !

Je viens de passer avec un peu de retard à 5.3.0 et j'ai un effet de bord étrange sur ma mise en page.

J'ai pourtant bien appliqué les consignes de la màj, comme d'habitude.

L'un des trucs les plus étranges concerne la page d'accueil

https://www.labellenote.fr/index.php?lng=fr&tconfig=0

Dans config Accueil , sur la seule colonne centrale, dans le groupe " Boîtes en page d'Accueil", j'ai :

Editorial , Reseaux Sociaux, un menu dynamique, les dernières nouvelles, nouveautés du site,

et dans "config boîtes", dans le groupe " Boîtes en bas ", j'ai sur une ligne, 33% chacun Boite Newsletter/Boite contact/Boite compteur.

et au final, depuis la màj, je me retrouve sur mon accueil avec tous ces éléments plus ou moins à l'hoirizontale.

J'ai du rater quelque chose, mais je n'ai pas trouvé pour le moment.

Merci d'avance pour le coup de main.

Christophe

______
www.labellenote.fr
Guppy 5 chez OVH mutualisé


Rectifié par LaBelleNote le 25/12/2019 @ 19:45
Site web LaBelleNote
Poster une réponse Haut  

Réponse n° 8
--------
le 14/01/2020 @ 13:57
par LaBelleNote

LaBelleNote

79 messages

Je relance mon sujet,

Je pense que le diagnostique de Papinou est le bon, maintenant ma question est comment puis-je à mon niveau corriger ça ?

Le div menquant ne me semble pas être dans ma partie utilisateur, sauf erreur ?

Merci d'avance.

______
www.labellenote.fr
Guppy 5 chez OVH mutualisé

Site web LaBelleNote
Poster une réponse Haut  
Réponse n° 9
--------
le 14/01/2020 @ 16:04
par Papinou

Papinou

Administrateur
868 messages

Bonjour,

Sur plusieurs sites de test avec le menu déroulant DDH, je ne reproduis pas, ce qui me fait penser que ce serait dans la partie utilisateur.

Si tu le souhaites, tu nous envoies par Nous contacter dans la boîte Infos Site l'accès de l'admin principal : pseudo et mot de passe, et les identifiants FTP : hôte, identifiant et mot de passe.

Nous regarderons le code dès que possible.

Cordialement, Papinou

Site web Papinou
Poster une réponse Haut  
Réponse n° 10
--------
le 14/01/2020 @ 19:12
par LaBelleNote

LaBelleNote

80 messages

OK, merci Papinou, je ne veux pas non plus prendre tout ton temps, je vais encore essayer de mon côté, je vais réduire à ma page d'accueil à rien, je verrai bien en ajoutant petit à petit d'où ça peut venir.

Si je n'y arrive pas, je t'enverrai l'accès, merci !

______
www.labellenote.fr
Guppy 5 chez OVH mutualisé

Site web LaBelleNote
Poster une réponse Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum