En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 

GuppY, le CMS de référence sans base de données

 

telecharger.png

 
Vous êtes ici :   Accueil » Forum » Guppy 5 » Boites ouvertes à l'ouverture de mon site
 
 
 
    Imprimer la page...
    Imprimer la section...

Attention : GuppY 5.03.01

Sortie de GuppY 5.03.01 :
 

Les zips du pack, du patch cumulatif et du patch non-cumulatif sont en téléchargement le 17.02.2020 à 16h00.


Le patch CKEditor v4121 pour GuppY 502xx (06.07.2019) est en téléchargement dans la rubrique Télécharger puis GuppY 5. Merci à Saxbar pour cette mise à jour.

Mise à jour des listes de blocage des spams (24.09.2019) pour Apache 2.3 et pour Apache 2.4 en téléchargement dans la rubrique Télécharger puis GuppY 5

Forum - Guppy 5 - Boites ouvertes à l'ouverture de mon site


Connectés : ( personne )
Snif !!!
 


le 05/01/2020 @ 11:18
par Schmol44

Schmol44

770 messages

Bonjour à tous et Bonne Année 2020

Pour faire suite au plantage de mon PC (voir avant-dernier post), il est enfin opérationnel,

"Windows 10" ayant refusé toute réparation automatique, j'ai du créer une clé USB pour réinstaller "Windows 10" et tout le contenu.

Après avoir réinstaller "Filezilla", "WampServer64" et "NotePad + +" pour pouvoir mettre à jour mon site, je suis de nouveau prêt à faire cette modification.

Au départ, Php en V7.3.12, j'obtiens le même Warning qu'avant,

En Php V7.0.33, plus de Warning, mais toutes les boites du sites sont ouvertes et je ne peux même pas les fermer.

En Php V5.6.40, même chose.

J'ai remarqué également que le contenu des boites en admin est lisible uniquement en code source.

Une petite aide pour démarrer l'opération, me serait fort utile.

D'avance Merci

Amicalement, Schmol44


Rectifié par Schmol44 le 05/01/2020 @ 11:19
Rectifié par Schmol44 le 05/01/2020 @ 21:47
Site web Schmol44
sujet clos Haut  

Réponse n° 1
--------
le 06/01/2020 @ 00:08
par Schmol44

Schmol44

771 messages

Bonsoir,

J'ai fini par trouver la cause de mes ennuis, quand je créé un "Virtual Host" dans "WampServer", je me contentais de"Redémarrer les services"

En fait, il ne faut pas oublier de cliquer sur "Outils" et sur "Redémarrage DNS".

Par contre, ce qui m'étonnes c'est que la sauvegarde n'est plus récupérable, j'en ai réalisé une autre et je viens de faire le passage en V5.03.00.

Je n'ai plus qu'à refaire toutes les modifications que j'avais entreprises.

Je vais tout noter de façon à recommencer en ligne.

Bonne nuit à tous.

Pas mécontent le gars. wink

Amicalement, Schmol44


Rectifié par Schmol44 le 06/01/2020 @ 00:38
Site web Schmol44
clos par Schmol44 le 07/01/2020 @ 16:54 Haut  
Réponse n° 2
--------
le 06/01/2020 @ 21:03
par Schmol44

Schmol44

772 messages

Bonsoir à tous,

Cette fois-ci, ça y est, mon site est en V5.03.00.

Il y a quand même beaucoup de modifications à faire sur la skin, parce qu'à l'ouverture du site en nouvelle version, ça fait peur. rolleyes

Mais bon, le résultat en vaut la chandelle. wink

J'ai juste une petite modif que je n'arrive pas à faire.

Il s'agit de la "Boite Menu" à droite du site, avec les icônes, "Haut - Milieu et Bas"

Ils ont rapetissés et je voudrais les agrandir. Dans la page "Admin > Parallaxe > Boite Menu > J'ai beau augmenté la "Hauteur" et la "Largeur", rien n'y fait.

Je pense que ça vient du fichier "styleplus.css", mais je ne vois pas où ?

Nota : J'ai mes autres skins à modifier, si certains veulent voir ce que ça donne en "brut de fonderie", vous pouvez les essayer pour voir.

En tout cas, cette Version semble encore nous apporter plein de nouveautés.

Bravo et Merci à la "Guppy Team" et à ses dignes représentants, "Papinou" et "Saxbar". biggrin

Amicalement, Schmol44


Rectifié par Schmol44 le 06/01/2020 @ 21:08
Site web Schmol44
clos par Schmol44 le 07/01/2020 @ 16:54 Haut  
Réponse n° 3
--------
le 06/01/2020 @ 21:26
par Papinou

Papinou

Administrateur
849 messages

Bonsoir Henri,

Merci pour tes commentaires .

Là, ce ne sont pas des icônes mais simplement du CSS.

Tu ajoutes ceci dans le stypleplus.css pour les agrandir:

#paranav li a {
  width: 20px;
  height: 20px;
}

pour les remplacer par des images, il faut reprendre cette page du tuto Config Look en fin d'article "Pour la boite Menu".

Cordialement, Papinou

Site web Papinou
clos par Schmol44 le 07/01/2020 @ 16:54 Haut  
Réponse n° 4
--------
le 06/01/2020 @ 23:24
par Schmol44

Schmol44

773 messages

Bonsoir Yves,

Ah Ok, Ok, merci, j'ai pas mal cherché, mais effectivement je n'étais pas sur la bonne piste.

Pour des images en remplacement, j'avais parcouru le "Tuto Config Look".

Super ce Tuto, c'est là que j'ai puisé tout ce que je cherchais pour mettre ma Skin en ordre.

C'est super bien expliqué, Chapeau au réalisateur (Papinou, je crois) wink

Nota :

J'ai déjà expérimenté l'ouverture et la fermeture des Boites en cliquant sur le Titre, pas mal. wink

Amicalement, Schmol44

Site web Schmol44
clos par Schmol44 le 07/01/2020 @ 16:54 Haut  
actif sujet actif   clos sujet clos   Important! Important!   Nouveau Nouveau message
Rectifier Rectifier message   Clôturer Clôturer sujet   Remonter Remonter  
Catégories de discussion  Forum