GuppY, the benchmark database free CMS

telecharger01.png

You are here :   Welcome » Forum » Guppy 5 » Problème d'affichage
    Print this page...

Warning: GuppY 6.00.09

GuppY release 6.00.10 : pack, cumulative and non-cumulative patch

To upgrade from version 6.00.09 to 6.00.10, you apply the non-cumulative GuppY 6.00.10 patch.

To upgrade from version 5.03.03 to version 6.00.10, you must follow the migration procedure described in this article.


For plugins and skins, please post on the author's website.

The skins and plugins of our friend Saxbar are available for download on this site.


 

Forum - Guppy 5 - Problème d'affichage


Connected : (nobody)

  Topic # 131643
01/10/2022 @ 18:42
by han
han

Bonjour,

Je viens de remettre en ligne notre site spécial "classe de découverte".

Hélas, de nombreux messages d'erreur apparaissent...

Pourtant quand je l'ouvre hors ligne avec easyphp 17, pas de souci...

Je sais qu'il n'est pas en v6 mais en 5.03.03, mais c'est un site utilisé une petite semaine par an...

Pourriez-vous m'aider ?

Merci.

GuppY 5.03.03 Système d'exploitation du serveur : Linux 5.10.0-17-amd64 PHP : 8.0.24 / MET=60 - ML=256M - UMF=1024M - PMS=1025M - MFU=20 URL du site : https://ecoleblaisydecouvertes.legtux.org/ Plugins : Plugin Adm_rédacteurs, Horloge, Devinette, OpenFiches, Quizz Plus, Vitesse de Connexion, TabberGuppY[1.0.4] UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:105.0) Gecko/20100101 Firefox/105.0 Device: computer Résolution écran : 1920x1200

Amicalement, Han


Rectifié par han le 01/10/2022 @ 18:44
Rectifié par han le 01/10/2022 @ 19:31
  

Answer n° 1
--------
01/10/2022 @ 19:42
by han
han

Quelle version max de php supporte la version 5.03.03 ?

Amicalement, Han

  
Answer n° 2
--------
01/10/2022 @ 19:50
by Papinou
Administrator

Bonjour,

La raison est la version du PHP : PHP : 8.0.24

La version 5.03.03 ne supporte pas le PHP 8, au maximum PHP 7.4.xx
 

Cordialement, Papinou

  
Answer n° 3
--------
01/10/2022 @ 19:53
by han
han

Bonjour Papinou,

Merci pour l'info.

Idem pour la v 5.02.09 ?

Amicalement, Han

  
Answer n° 4
--------
01/10/2022 @ 20:12
by Papinou
Administrator

Bonjour,

Aucune version 5 ne supporte le PHP 8

Cordialement, Papinou

  
Answer n° 5
--------
01/10/2022 @ 20:31
by han
han

PHP 7.4.xxx max aussi pour la version 5.02.09 ?

Amicalement, Han

  
Answer n° 6
--------
04/10/2022 @ 22:22
by han
han

Bonjour,

Repasser en PHP 7.4 a permis de faire disparaitre les messages d'erreur.

Par contre, j'ai un souci avec la position du fil d'ariane qui apparait au-dessus de l'image au lieu d'en dessous...

De plus, l'image dans le header ne prend pas toute la largeur du site.

Si vous aviez une solution à me proposer...

Site

Amicalement, Han

  
Answer n° 7
--------
05/10/2022 @ 09:57
by EdBracame
EdBracame

Bonjour Han,

Pour ma part le header prend bien toute la largeur de la page, par contre effectivement le fil d'Ariane est bien au dessus. De mémoire dans la version 5 (comme dans la 6) la boite "Fil d'Ariane" se gère dans config boites.

Bon courage

Gazzzzzzzzz !!!!
Amitiés
Bernard

  
topic active   topic closed   Important!   New  
Correct message   Close topic   Make sticky topic