GuppY, le CMS de référence sans base de données

telecharger.png

Vous êtes ici :   Accueil » Forum » Guppy 5 » mise a jour 5.02.06 à 5.03.03
    Imprimer la page...

Attention : GuppY 6.00.03

Sortie de GuppY 6.00.03 : pack et patch cumulatif et non-cumulatif

Pour passer de la version 6.00.02 à la 6.00.03, vous appliquez le patch non-cumulatif GuppY 6.00.03 .

Pour passer de la version 5.03.03 à la version 6.00.03, vous devez impérativement suivre la procédure de migration décrite dans cet article.
 

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.

Les skins et les plugins de notre ami Saxbar sont en téléchargement sur ce site.


 

Forum - Guppy 5 - mise a jour 5.02.06 à 5.03.03


Connectés :

  Sujet n° 131327
le 23/06/2021 @ 09:00
par rveve
rveve

Bonjour

En vue de migrer vers la version 6 je viens de faire la mise à jour en local de la 5.02.06 vers 5.03.03 en appliquant le patch cumulatif. Au moment de la migration plusieurs warning sont apparus.

En me rendant sur le site je constate deux problèmes :

- sous le fil d'Ariane et au dessus du copyright il y a un grand espace

- les boutons connexion et administration sont à hauteur du fil d'Ariane sur la droite et chevauche la boite d'impression qui est positionnée à cet endroit

J'ai beau chercher je ne vois pas comment remédier à ça.

GuppY 5.02.08


Rectifié par rveve le 23/06/2021 @ 09:34
  

Réponse n° 1
--------
le 23/06/2021 @ 09:11
par Papinou
Administrateur

Bonjour,  

Nous préférons passer notre temps à vous aider. Un minimum d'information sur votre site est nécessaire, à commencer par son adresse. Mieux, dans Admin > Généralités > A propos, faites un copier-coller des informations qui y figurent. Merci.

Cordialement, Papinou

  
Réponse n° 2
--------
le 23/06/2021 @ 10:17
par rveve
rveve

Bonjour Papinou

Comme précisé dans mon précédent j'ai fait cet essai de mise à jour en local.

Voici les informations du site

GuppY 5.03.03 Système d'exploitation du serveur : Apache/2.4.35 (Win64) PHP/7.2.10/WINNT 10.0 PHP : 7.2.10 / MET=120 - ML=128M - UMF=128M - PMS=8M - MFU=20 URL du site : http://lesbastidesdevalescure/ Plugins : Horloge, Devinette, OpenNews[5.0.8], Vitesse de Connexion UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:89.0) Gecko/20100101 Firefox/89.0 Device: computer Résolution écran : 1680x1050

Cordialement

GuppY 5.02.08

  
Réponse n° 3
--------
le 23/06/2021 @ 10:29
par JeandePeyrat
Administrateur

Bonjour,

Ce qu'il nous faudrait c'est l'url et les renseignements concernant lr site GuppY actuellement en ligne avant mise à jour car il n'est évidement pas possible de voir le contenu et le code source d'un site en local

Cordialement,

  
Réponse n° 4
--------
le 15/07/2021 @ 14:27
par rveve
rveve

Bonjour,

Je reviens avec mon problème.

J'ai fait une mise à jour de wamp.

J'ai repris la sauvegarde de mon site local en vérifiant qu'il fonctionnait bien comme avant.

J'ai retéléchargé la mise à jour cumulative et j'ai refait la mise à jour avec le même résultat.

Voici les warning de wamp après la pise à jour:  

Citation :

( ! ) Warning: Invalid argument supplied for foreach() in C:sitesinternetlesbastidesdevalescureadminhpage.inc on line 174 Call Stack #    Time    Memory    Function    Location 1    0.0001    411624    {main}( )    ...admin.php:0 2    0.0071    724920    include( 'C:sitesinternetlesbastidesdevalescureadminincinstall.inc' )    ...admin.php:227 3    2.2435    820480    include( 'C:sitesinternetlesbastidesdevalescureadminhpage.inc' )    ...install.inc:455

( ! ) Warning: Invalid argument supplied for foreach() in C:sitesinternetlesbastidesdevalescureadminhpage.inc on line 185 Call Stack #    Time    Memory    Function    Location 1    0.0001    411624    {main}( )    ...admin.php:0 2    0.0071    724920    include( 'C:sitesinternetlesbastidesdevalescureadminincinstall.inc' )    ...admin.php:227 3    2.2435    820480    include( 'C:sitesinternetlesbastidesdevalescureadminhpage.inc' )    ...install.inc:455

( ! ) Warning: Invalid argument supplied for foreach() in C:sitesinternetlesbastidesdevalescureadminhpage.inc on line 174 Call Stack #    Time    Memory    Function    Location 1    0.0001    411624    {main}( )    ...admin.php:0 2    0.0071    724920    include( 'C:sitesinternetlesbastidesdevalescureadminincinstall.inc' )    ...admin.php:227 3    2.2435    820480    include( 'C:sitesinternetlesbastidesdevalescureadminhpage.inc' )    ...install.inc:455

( ! ) Warning: Invalid argument supplied for foreach() in C:sitesinternetlesbastidesdevalescureadminhpage.inc on line 185 Call Stack #    Time    Memory    Function    Location 1    0.0001    411624    {main}( )    ...admin.php:0 2    0.0071    724920    include( 'C:sitesinternetlesbastidesdevalescureadminincinstall.inc' )    ...admin.php:227 3    2.2435    820480    include( 'C:sitesinternetlesbastidesdevalescureadminhpage.inc' )    ...install.inc:455

( ! ) Warning: Invalid argument supplied for foreach() in C:sitesinternetlesbastidesdevalescureadminhpage.inc on line 174 Call Stack #    Time    Memory    Function    Location 1    0.0001    411624    {main}( )    ...admin.php:0 2    0.0071    724920    include( 'C:sitesinternetlesbastidesdevalescureadminincinstall.inc' )    ...admin.php:227 3    2.2435    820480    include( 'C:sitesinternetlesbastidesdevalescureadminhpage.inc' )    ...install.inc:455

( ! ) Warning: Invalid argument supplied for foreach() in C:sitesinternetlesbastidesdevalescureadminhpage.inc on line 185 Call Stack #    Time    Memory    Function    Location 1    0.0001    411624    {main}( )    ...admin.php:0 2    0.0071    724920    include( 'C:sitesinternetlesbastidesdevalescureadminincinstall.inc' )    ...admin.php:227 3    2.2435    820480    include( 'C:sitesinternetlesbastidesdevalescureadminhpage.inc' )    ...install.inc:455

( ! ) Warning: Invalid argument supplied for foreach() in C:sitesinternetlesbastidesdevalescureadminhpage.inc on line 174 Call Stack #    Time    Memory    Function    Location 1    0.0001    411624    {main}( )    ...admin.php:0 2    0.0071    724920    include( 'C:sitesinternetlesbastidesdevalescureadminincinstall.inc' )    ...admin.php:227 3    2.2435    820480    include( 'C:sitesinternetlesbastidesdevalescureadminhpage.inc' )    ...install.inc:455

( ! ) Warning: Invalid argument supplied for foreach() in C:sitesinternetlesbastidesdevalescureadminhpage.inc on line 185 Call Stack #    Time    Memory    Function    Location 1    0.0001    411624    {main}( )    ...admin.php:0 2    0.0071    724920    include( 'C:sitesinternetlesbastidesdevalescureadminincinstall.inc' )    ...admin.php:227 3    2.2435    820480    include( 'C:sitesinternetlesbastidesdevalescureadminhpage.inc' )    ...install.inc:455

Voici une image du résultat : https://ibb.co/RB87pLh

Je comprends bien qu'il est plus facile d'aider quand on fourni l'url mais comme évoqué précédemment ce site n'est aujourd'hui qu'en local car non officiel.

De plus pour pouvoir migrer vers la version 6 il faudra bien que le local fonctionne puisque la migration se fait justement en local, alors si ça ne fonctionne pas en local avec la version 5 ça va poser surement poser des problèmes.

Merci pour votre aide

Cordialement

GuppY 5.02.08


Rectifié par rveve le 15/07/2021 @ 14:29
Rectifié par rveve le 15/07/2021 @ 14:30
Rectifié par rveve le 15/07/2021 @ 14:31
Rectifié par rveve le 15/07/2021 @ 14:33
Rectifié par rveve le 15/07/2021 @ 14:34
  
Réponse n° 5
--------
le 15/07/2021 @ 19:09
par Papinou
Administrateur

Bonjour,

D'après ce que je vois sur la copie d'écran, tu vas en admin/configurations/pages-parallaxe puis à Parallaxe tu coches Hauteur réelle pour chacune des trois zones.

Cordialement, Papinou

  
Réponse n° 6
--------
le 16/07/2021 @ 12:07
par rveve
rveve

Bonjour,

Merci, effectivement c'était le parallaxe qui provoquait les espaces.

Sur mon ancienne version 5.02.06 je n'avais pas le problème car je n'avais activé cette option parallaxe qui était optionnelle.

Après quelques warnings en config qui ont disparu après enregistrement le site s'affiche normalement à l'exception des boutons "connexion/déconnexion" et "admin" qui au lieu de s'afficher en haut à droite s'affichent en se superposant à la boite "impression", je ne vois où cela se modifie.

D'autre part, dans la section blog sur mon ancienne version j'avais en colonne de gauche quelques boites dont des menus et colonne de droite le calendrier du blog. Dans cette version en config boite de gauche du blog je ne vois pas les menus proposés dans les listes déroulantes, est-ce normal  ou il y a une astuce pour les faire apparaitre?

Cordialement

GuppY 5.02.08

  
Réponse n° 7
--------
le 16/07/2021 @ 13:47
par Papinou
Administrateur

Bonjour,

Vérifies en admin/configurations/config accueil/blog les boites du blog sélectionnées pour l'affichage.

Cordialement, Papinou

  
sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet