GuppY, le CMS de référence sans base de données

telecharger.png

Vous êtes ici :   Accueil » Forum » Guppy 5 » Plugin Glossaire
    Imprimer la page...

Attention : GuppY 6.00.03

Sortie de GuppY 6.00.03 : pack et patch cumulatif et non-cumulatif

Pour passer de la version 6.00.02 à la 6.00.03, vous appliquez le patch non-cumulatif GuppY 6.00.03 .

Pour passer de la version 5.03.03 à la version 6.00.03, vous devez impérativement suivre la procédure de migration décrite dans cet article.
 

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.

Les skins et les plugins de notre ami Saxbar sont en téléchargement sur ce site.


 

Forum - Guppy 5 - Plugin Glossaire


Connectés :

  Sujet n° 131328
le 23/06/2021 @ 14:57
par Robin

Bonjour,

est-il possible de retrouver en téléchargement le plugin Glossaire compatible avec la version 5.03.03 ?

Mon site concerné: https://www.clecham.fr/

Cordialement

Robin

GuppY 5.03.03 Système d'exploitation du serveur : Linux 4.9.0-14-amd64 PHP : 7.2.34 / MET=60 - ML=256M - UMF=150M - PMS=150M - MFU=20 URL du site : https://www.clecham.fr/ Plugins : Horloge, Devinette, Vitesse de Connexion UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.114 Safari/537.36 Device: computer Résolution écran : 1536x864   

Robin

  

Réponse n° 1
--------
le 23/06/2021 @ 18:42
par Papinou
Administrateur

Bonjour,

Désolé, la seule version disponible est la  version 6.

Pour information PHP 7.2 n'est plus supporté même pour les mises à jour de sécurité depuis le 30.11.2020.

Cordialement, Papinou

  
Réponse n° 2
--------
le 24/06/2021 @ 09:19
par Robin

Bonjour,

merci pour l'info je vais faire le nécessaire.

Cordialement

Robin

Robin

  
Réponse n° 3
--------
le 24/06/2021 @ 11:19
par Robin

Bonjour,

je viens de mettre le php en 7.3 , j'ai la possibilité par l'hébergeur Nuxit de mettre 7.4 ou 8 est-ce nécessaire ?

Cordialement

Robin

Robin

  
Réponse n° 4
--------
le 24/06/2021 @ 11:28
par Papinou
Administrateur

Bonjour,

PHP 7.4 c'est mieux, mais pas PHP 8, GuppY ne sera compatible qu'à la prochaine version.

Cordialement, Papinou

  
sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet