GuppY, le CMS de référence sans base de données

telecharger.png

Vous êtes ici :   Accueil » Forum » GuppY 6 » Problème de passage en Vers.6
    Imprimer la page...

Attention : GuppY 6.00.03

Sortie de GuppY 6.00.03 : pack et patch cumulatif et non-cumulatif

Pour passer de la version 6.00.02 à la 6.00.03, vous appliquez le patch non-cumulatif GuppY 6.00.03 .

Pour passer de la version 5.03.03 à la version 6.00.03, vous devez impérativement suivre la procédure de migration décrite dans cet article.
 

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.

Les skins et les plugins de notre ami Saxbar sont en téléchargement sur ce site.


 

Forum - GuppY 6 - Problème de passage en Vers.6


Connectés :

  Sujet n° 131427
le 16/11/2021 @ 00:40
par railders

Bonjour,

Passage de la version 5.03.03 à la version 6.00.03 en local avec xampp(64).J'ai créée un répertoire sous xampp/htdocs (raildersauvergnats_V5) pour la Vers.5 et un répertoire sous xampp/htdocs (Guppy_V6) pour la Vers.6. Tout c'est apparemment bien passé pour la procédure de migration en Vers.6. Quand j'ouvre mon site en Vers.6 j'ai le message suivant : Warning: Invalid argument supplied for foreach() in C:XAMPPhtdocsGuppy_V6inchpage.inc on line 388. Au total dix messages d'erreur qui apparaissent au dessus de ma banière. 4 lignes 388 : foreach ($xposbox[$keyconf][BOX_TOP][$key] as $i=>$value) 4 lignes 399 : foreach ($xposbox[$keyconf][BOX_BOTTOM][$key] as $i=>$value) 2 lignes 413 : foreach ($xposbox[BOX_EDITO][$key] as $i=>$value)

Quelqu'un peut-il me dépanner car j'ai atteint mon seuil d'incompétence?

Merci d'avance pour votre aide.

------------------------------------------------------

  • Système d'exploitation du serveur : Apache/2.4.51 (Win64) OpenSSL/1.1.1l PHP/7.4.25/WINNT 10.0
  • PHP : 7.4.25 ( Montrer les informations )
  • MET=120 - ML=512M - UMF=40M - PMS=40M - MFU=20
  • URL du site : http://Guppy_V6.local/
  • UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:94.0) Gecko/20100101 Firefox/94.0
  • Device: computer
  • Résolution écran : 1920x1080
  

Réponse n° 1
--------
le 16/11/2021 @ 13:35
par Lavachequireve
Secrétaire

Bonjour.

Les boites sont à re-configurer en admin>>Config boites,  par lignes de 12 colonnes maintenant et non plus en pourcetage. A vérifier.

Bonne journée.

Cordialement Lavachequireve

Réponse n° 2
--------
le 17/11/2021 @ 16:00
par railders

Bonjour,

Le problème c'est que je ne peux plus accéder à l'administration. Peut-être y a t'il eu un problème au passage en V6

Merci quand même et bonne journée.

Réponse n° 3
--------
le 17/11/2021 @ 17:45
par Lavachequireve
Secrétaire

Bonjour

Ces messages sont les messages des valeurs des boites comme dit auparavant.  Lorsque tu veux te connecter en admin que se passe-t-il ? Quelques précisions pour t'aider. As-tu bien respecté même pseudo principal ? même mot de passe que ton site en V5 ?

@+ 

Cordialement Lavachequireve

Réponse n° 4
--------
le 29/11/2021 @ 01:11
par railders

Bonsoir,

Problème résolu. J'ai recommencer l'installation complète et je pense que la première fois j'avais mis un skin qui correspondait à la version 5 donc je pense incompatible avec la version 6. Merci quand même pour vos sugestions.

sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet