GuppY, le CMS de référence sans base de données

telecharger.png

Vous êtes ici :   Accueil » Forum » GuppY 6 » Editeur, impossible d'insérer une image
    Imprimer la page...

Attention : GuppY 6.00.09

Sortie de GuppY 6.00.09 : pack et patch cumulatif et non-cumulatif

Pour passer de la version 6.00.08 à la 6.00.09 vous appliquez le patch non-cumulatif GuppY 6.00.09 .

Pour passer de la version 5.03.03 à la version 6.00.09, vous devez impérativement suivre la procédure de migration décrite dans cet article.
 

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.

Les skins et les plugins de notre ami Saxbar sont en téléchargement sur ce site.

 

Forum - GuppY 6 - Editeur, impossible d'insérer une image


Connectés : ( personne )

le 05/06/2022 @ 22:28
par jefcasa

Bonsoir

et d'abord tous mes voeux pour Jean.

J'ai voulu inserer une image dans un article. Impossible quand je clique sur l'icone ma fenetre se plante : elle est grisée et je ne peux rien faire que cliquer sur le bouton retour de mon navigateur. Ca ne plante pas firefox ni l'ordi.

Essayé plusieurs fois, re-démarré, pareil.

Essayé en créant un nouvel article. Pareil

Jusque là je n'avais aucun problème : je n'ai pas du faire cette manip depuis plus d'un mois. Est ce que ca pourrait dater d'une mise à jour ?

Quelqu'un d'autre a t il constaté le problème ?

Merci pour votre aide

Jef

casamaures.org

GuppY 6.00.09 Système d'exploitation du serveur : Linux 4.14.253-ovh-vps-grsec-zfs-classid PHP : 7.3.32 / MET=165 - ML=512M - UMF=128M - PMS=130M - MFU=20 URL du site : https://casamaures.org/ Plugins : Sommaire[6.0.0], Horloge, Envoyer une carte postale[6.0.0], Devinette, Shoutpro[6.0.0], Vitesse de Connexion, TranslatorBox[1.6.1] UA: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:101.0) Gecko/20100101 Firefox/101.0    

Jef

  

Réponse n° 8
--------
le 13/06/2022 @ 20:58
par jchouix__
visiteur

Bonsoir,

le problème vient d'une modification apportée au niveau du fichier de langue du plugin lytebox pour ckeditor ce qui a introduit un couic.

Pour corriger, tu édites le fichier intitulé fr.js situé dans le répertoire inc/ckeditor/plugins/lytebox/lang/

Tu vas à la ligne 13 où tu as ce code :

imgzoom : 'Zoom de l'image avec lytebox',

Tu écris à la place :

imgzoom : "Zoom de l'image avec lytebox",

Cela devrait résoudre ton problème.

Cordialement.

  
Réponse n° 9
--------
le 13/06/2022 @ 21:27
par jefcasa

Bonsoir

Je confirme, ca a résolu le problème. Grand merci à toi et à toute l'équipe.

Mais comment se fait il qu'il n'y ait que moi qui ait été confronté au problème ?

Ce n'est pas une modification faite par moi ...

Bonne soirée

Cordialement

Jef

  
sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet