GuppY, le CMS de référence sans base de données

telecharger.png

Vous êtes ici :   Accueil » Forum » Guppy 5 » Problème d'affichage
    Imprimer la page...

Attention : GuppY 6.00.10

Sortie de GuppY 6.00.10 : pack et patch cumulatif et non-cumulatif

Pour passer de la version 6.00.09 à la 6.00.10 vous appliquez le patch non-cumulatif GuppY 6.00.10 .

Pour passer de la version 5.03.03 à la version 6.00.10, vous devez impérativement suivre la procédure de migration décrite dans cet article.
 

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.

Les skins et les plugins de notre ami Saxbar sont en téléchargement sur ce site.

 

Forum - Guppy 5 - Problème d'affichage


Connectés :
+

  Sujet n° 131643
le 01/10/2022 @ 18:42
par han
han

Bonjour,

Je viens de remettre en ligne notre site spécial "classe de découverte".

Hélas, de nombreux messages d'erreur apparaissent...

Pourtant quand je l'ouvre hors ligne avec easyphp 17, pas de souci...

Je sais qu'il n'est pas en v6 mais en 5.03.03, mais c'est un site utilisé une petite semaine par an...

Pourriez-vous m'aider ?

Merci.

GuppY 5.03.03 Système d'exploitation du serveur : Linux 5.10.0-17-amd64 PHP : 8.0.24 / MET=60 - ML=256M - UMF=1024M - PMS=1025M - MFU=20 URL du site : https://ecoleblaisydecouvertes.legtux.org/ Plugins : Plugin Adm_rédacteurs, Horloge, Devinette, OpenFiches, Quizz Plus, Vitesse de Connexion, TabberGuppY[1.0.4] UA: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:105.0) Gecko/20100101 Firefox/105.0 Device: computer Résolution écran : 1920x1200

Amicalement, Han


Rectifié par han le 01/10/2022 @ 18:44
Rectifié par han le 01/10/2022 @ 19:31
  

Réponse n° 8
--------
le 05/10/2022 @ 10:10
par han
han

Bonjour,

La boite "Fil d'Ariane" se gère dans config boites.

Oui, il est bien configuré en dessous du menu icônes...

le header prend bien toute la largeur de la page

Vous n'avez pas 1 bande blanche verticale de chaque côté de l'image ?

Amicalement, Han


Rectifié par han le 05/10/2022 @ 10:11
  
Réponse n° 9
--------
le 05/10/2022 @ 10:37
par EdBracame
EdBracame

Re,

Voilà la vue que j'ai sur l'accueil du site: Ici

Gazzzzzzzzz !!!!
Amitiés
Bernard


Rectifié par EdBracame le 05/10/2022 @ 10:48
  
Réponse n° 10
--------
le 05/10/2022 @ 10:57
par han
han

Voilà ce qui est attendu....

Amicalement, Han

  
Réponse n° 11
--------
le 09/10/2022 @ 15:33
par han
han

Bonjour,

Pas de solution ?

Le problème pourrait-il venir des boutons admin et connexion  qui en version 5.02.09 apparaissaient par dessus l'image ?

Amicalement, Han

  
sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet