GuppY, le CMS de référence sans base de données

telecharger.png


Vous êtes ici :   Accueil » Forum » GuppY 6 » L'adresse de mon site pointe vers le vide...
    Imprimer la page...

Attention : GuppY 6.00.10

Sortie de GuppY 6.00.10 : pack et patch cumulatif et non-cumulatif

Pour passer de la version 6.00.09 à la 6.00.10 vous appliquez le patch non-cumulatif GuppY 6.00.10 .

Pour passer de la version 5.03.03 à la version 6.00.10, vous devez impérativement suivre la procédure de migration décrite dans cet article.
 

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.

Les skins et les plugins de notre ami Saxbar sont en téléchargement sur ce site.

 

Forum - GuppY 6 - L'adresse de mon site pointe vers le vide...


Connectés : ( personne )

le 20/12/2022 @ 09:46
par Henri_AUBERT

Bonjour à tous, en voulant introduire une nouvelle photo via FTP sur le site kpl-infos.fr (dont je ne peux vous mettre ici les caractéristiques, n'ayant moi-même plus accès à ces informations), je n'arrive plus à faire apparaître le site à l'écran, ni non plus l'admin. J'ai sans doute fait une fausse manoeuvre en utilisant FTP, qui résulte une disparition du site à l'écran. Si quelqu'un de la dream-team Guppy, parmi vous peut m'aider, je tiens à sa disposition le protocole d'accès via FTP. par message privé.

Merci bien de votre aide ,

Henri.

Henri,

  
Réponse n° 1
--------
le 20/12/2022 @ 09:50
par Papinou
Administrateur

Bonjour,

Tu peux envoyer le pseudo de l'admin principal, son mot de passe et les identifiants FTP : hôte, identifiant et mot de passe par Nous contacter.

Je ne vois pas grand chose dans le code source de la page.

Je regarderai dès que possible.

Cordialement, Papinou

  
Réponse n° 2
--------
le 20/12/2022 @ 10:19
par Henri_AUBERT

Merci bien Papinou pour ton intervention rapide, c'est réconfortant pour moi en cette période de fêtes où le site est un peu plus visité. Les renseignements demandés sont partis.

Henri,

  
Réponse n° 3
--------
le 21/12/2022 @ 16:18
par linuxmr
visiteur

Salut henri,

il manquait le modal-box.inc dans le dossier /inc pour faire fonctionner le plugin popupmodale.

C'est rétabli

Passes de Bonne fêtes

Linuxmr

  
sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet