GuppY, le CMS de référence sans base de données

telecharger.png


Vous êtes ici :   Accueil » Forum » GuppY 6 » Sortie de GuppY 6.00.18
    Imprimer la page...

Attention : GuppY 6.00.18

Sortie de GuppY 6.00.18 : pack et patch cumulatif et non-cumulatif

Pour passer de la  6.00.17 à la version 6.00.18 vous appliquez le patch non-cumulatif GuppY 6.00.18 .

Pour passer de la version 5.03.03 à la version 6.00.18, vous devez impérativement suivre la procédure de migration décrite dans cet article.

Pour les plugins et pour les skins, merci de poster sur le site de leur auteur.

Les skins et les plugins de notre ami Saxbar sont en téléchargement sur ce site.

 

Forum - GuppY 6 - Sortie de GuppY 6.00.18


Connectés :

  Sujet n° 131877
le 11/02/2024 @ 16:41
par GuppY_Team

logo.png
GuppY : Pack GuppY 6.00.18, patchs cumulatif et non-cumulatif.

 

Ce pack est la 130ème version de GuppY
 

Nous vous proposons le patch 6.00.18 avec des mises à jour, des améliorations, des corrections.
 

Pré-requis : PHP 7.3 minimum, GuppY 6 fonctionne avec PHP 8.0 et PHP 8.1
 

CORRECTIONS / MODIFICATIONS :
 

  • Correction affichage alerte de CK Editor
  • Correction datas pour iframe
  • Correction pour migration de la 5 vers la 6
  • Mise à jour Font-Awesome 6.5.1


Attention :

Pour passer de la version 6.00.17 à la version 6.00.18, c'est le patch gy-non-cumulative-60018.zip que vous devez utiliser, en suivant cette procédure :

    • télécharger le patch et installer en admin avec la fonction Installer de GuppY.
 

Après l'installation vous devez aller en admin/config look et procéder dans cet ordre :

    • cliquer sur "Enregistrer la config" pour mettre à jour votre skin compatible Config look, la génération du style.css se fera automatiquement,
    • puis, en admin/Config services, enregistrer chaque page de configuration, ensuite plusieurs rafraîchissements peuvent être nécessaires pour avoir un affichage correct.

    • attention, vous devez enregistrer à nouveau la déclaration pour le RGPD.
 

Pour terminer, vous ajoutez /install/correctiondata.php à l'url de votre site, un appui sur " Entrée " pour exécuter et tous vos documents contenant un iframe seront corrigés automatiquement. Tous les navigateurs à l'exception de Firefox bloquent l'affichage d'iframe, avec cette correction l'affichage revient à la normale.

   
      
      Merci à linuxmr et à Papinou pour la réalisation de ce patch.
 

La GuppY Team

  

Réponse n° 36
--------
le 19/02/2024 @ 10:08
par linuxmr
linuxmr
Administrateur

Bonjour Damien,

Le probleme vient de l'extension ZIP qui n'est pas activée, voir les extensions de ton environnement PHP

A+

Linuxmr

  
Réponse n° 37
--------
le 19/02/2024 @ 12:31
par dipisoft

Salut Michel,

Merci pour ta réponse.

J'ai vérifié et l'extension est bien déclarée dans le php.ini. Mais malgré ça elle n'apparaît pas quand je fais un phpinfo.

Du coup j'ai pris contact avec le support de mon hébergeur pour traiter le problème.

A suivre.

Bien cordialement,
damien/dipisoft - Dév des plugins TranslatorBox et ArchivesNewsletters

  
sujet actif   sujet clos   Important!   Nouveau  
Rectifier message   Clôturer sujet   Remonter sujet